<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

	<title>Cosplay   | pin.anime.com</title>
			<meta name="description" content="Pinned onto Cosplay Board in Cosplay Category" />
			<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="http://pin.anime.com/wp-content/themes/ipinpro/favicon.ico">
	<link rel="pingback" href="http://pin.anime.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="pin.anime.com &raquo; Feed" href="http://pin.anime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="pin.anime.com &raquo; Comments Feed" href="http://pin.anime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="pin.anime.com &raquo; Cosplay Comments Feed" href="http://pin.anime.com/pin/49705/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/pin.anime.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://pin.anime.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://pin.anime.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipin-bootstrap-css'  href='http://pin.anime.com/wp-content/themes/ipinpro/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipin-fontawesome-css'  href='http://pin.anime.com/wp-content/themes/ipinpro/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipin-style-css'  href='http://pin.anime.com/wp-content/themes/ipinpro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amrusers-css'  href='http://pin.anime.com/wp-content/plugins/amr-users/css/amrusersfront.css' type='text/css' media='all' />
<script type='text/javascript' src='http://pin.anime.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pin.anime.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://pin.anime.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pin.anime.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pin.anime.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://pin.anime.com/pin/49705/" />
<link rel="alternate" type="application/json+oembed" href="http://pin.anime.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pin.anime.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F&#038;format=xml" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cosplay" />
<meta property="og:url" content="http://pin.anime.com/pin/49705/" />
<meta property="og:description" content="Pinned onto CosplayBoard in Cosplay Category" />
<meta property="og:image" content="http://pin.anime.com/wp-content/uploads/2019/08/15658596618gk4n.jpg" />
<meta property="fb:app_id" content="866337420082504" />
	<script src='https://www.google.com/recaptcha/api.js'></script>	
	<!--[if lt IE 9]>
		<script src="http://pin.anime.com/wp-content/themes/ipinpro/js/respond.min.js"></script>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
</head>

<body class="single single-post postid-49705 single-format-standard">
	<noscript>
		<style type="text/css" media="all">#masonry { visibility: visible !important; }</style>
	</noscript>

		
	<nav id="topmenu" class="navbar navbar-default navbar-fixed-top">
		<div class="container">
			<div id="top-menu-right-mobile" class="visible-xs">
							<a id="top-add-button-mobile" href="http://pin.anime.com/login/"><i class="fa fa-user"></i></a>
						</div>

			<div class="navbar-header">
				<button class="navbar-toggle" data-toggle="collapse" data-target="#nav-main" type="button">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

								<a class="navbar-brand logo" href="http://pin.anime.com/">
									<img src="http://pin.anime.com/wp-content/uploads/2015/07/pin.anime_.com_logo3.png" alt="Logo" />
								</a>
			</div>

			<div id="nav-main" class="collapse navbar-collapse">
				<ul id="menu-top-right" class="nav navbar-nav navbar-right">
									<li class="visible-xs"><a href="http://pin.anime.com/signup/">Sign Up</a></li>
					<li class="visible-xs"><a href="http://pin.anime.com/login/?redirect_to=%2Fpin%2F49705%2F">Login</a></li>
					<li class="hidden-xs" id="loginbox-wrapper"><button id="loginbox" class="btn btn-default navbar-btn" data-wsl='
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/facebook.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/google.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/twitter.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Instagram&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Instagram" class="wp-social-login-provider wp-social-login-provider-instagram" data-provider="Instagram">
			<img alt="Instagram" title="Connect with Instagram" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/instagram.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Tumblr&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Tumblr" class="wp-social-login-provider wp-social-login-provider-tumblr" data-provider="Tumblr">
			<img alt="Tumblr" title="Connect with Tumblr" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/tumblr.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Mixi&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Mixi" class="wp-social-login-provider wp-social-login-provider-mixi" data-provider="Mixi">
			<img alt="Mixi" title="Connect with Mixi" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/mixi.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Steam&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Steam" class="wp-social-login-provider wp-social-login-provider-steam" data-provider="Steam">
			<img alt="Steam" title="Connect with Steam" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/steam.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<hr />' aria-hidden="true" type="button">Login</button></li>
								</ul>

				<ul id="menu-top-menu" class="nav navbar-nav"><li class="dropdown menu-discover"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Discover <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-popular"><a href="http://pin.anime.com/popular/">Popular</a></li>
	<li class="menu-anime-favorites"><a href="http://pin.anime.com/pin/category/anime/">Anime Favorites</a></li>
	<li class="menu-manga-favorites"><a href="http://pin.anime.com/pin/category/manga/">Manga Favorites</a></li>
	<li class="menu-artists-alley"><a href="http://pin.anime.com/pin/category/artists_alley/">Artists&#8217; Alley</a></li>
	<li class="menu-collectables"><a href="http://pin.anime.com/pin/category/collectables/">Collectables</a></li>
	<li class="current-post-ancestor active current-post-parent menu-cosplay"><a href="http://pin.anime.com/pin/category/cosplay/">Cosplay</a></li>
	<li class="menu-crafts-hobbies"><a href="http://pin.anime.com/pin/category/crafts_and_hobbies/">Crafts &#038; Hobbies</a></li>
	<li class="menu-gaming"><a href="http://pin.anime.com/pin/category/gaming/">Gaming</a></li>
	<li class="menu-japan"><a href="http://pin.anime.com/pin/category/japan/">Japan</a></li>
	<li class="menu-kawaii"><a href="http://pin.anime.com/pin/category/kawaii/">Kawaii</a></li>
	<li class="menu-everything"><a href="http://pin.anime.com/everything/">Everything</a></li>
	<li class="menu-top-users"><a href="http://pin.anime.com/top-users/">Top Users</a></li>
</ul>
</li>
<li class="dropdown menu-help"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Help <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-lost-your-password"><a href="http://pin.anime.com/login-lpw/">Lost Your Password?</a></li>
	<li class="menu-mobile-tips"><a href="http://pin.anime.com/mobile-tips/">Mobile Tips</a></li>
	<li class="menu-desktop-tips"><a href="http://pin.anime.com/desktop-tips/">Desktop Tips</a></li>
</ul>
</li>
<li class="dropdown menu-about"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-community-rules"><a href="http://pin.anime.com/community-rules/">Community Rules</a></li>
	<li class="menu-terms-of-service"><a href="http://pin.anime.com/terms_of_service/">Terms of Service</a></li>
	<li class="menu-copyright-policy"><a href="http://pin.anime.com/copyright-policy/">Copyright Policy</a></li>
	<li class="menu-contact-us"><a href="http://pin.anime.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul>		
				<ul id="topmenu-icons-wrapper" class="nav navbar-nav">
						
					
					<li><a class="topmenu-icons" href="http://pin.anime.com/feed/" rel="tooltip" data-placement="bottom" title="Subscribe to RSS Feed"><i class="fa fa-rss"></i></a></li>
					
					<li class="dropdown hidden-xs"><a id="topmenu-search" class="dropdown-toggle topmenu-icons" data-toggle="dropdown" href=""><i class="fa fa-search"></i></a>
						<ul id= "dropdown-search" class="dropdown-menu">
							<li>
								<form class="navbar-form" method="get" id="searchform" action="http://pin.anime.com/">
									<input id="s" class="form-control input-sm search-query" type="search" placeholder="Search" name="s" value="">
									<input type="hidden" name="q" value=""/>
									<button class="btn btn-success btn-sm" type="submit"><i class="fa fa-search"></i></button>
								</form>
							</li>
						</ul>
					</li>
				</ul>

				<form class="navbar-form visible-xs" method="get" id="searchform-mobile" action="http://pin.anime.com/">
					<input type="text" class="form-control search-query" placeholder="Search" name="s" value="">
					<input type="hidden" name="q" value=""/>
				</form>
			</div>
		</div>
	</nav>

		
	<div id="top-message-wrapper">
		<div id="top-message" class="container">
			<div class="pull-right">
				<a class="btn btn-success" href="http://pin.anime.com/signup/">Sign Up</a>
			</div>
			<div class="top-message-left">Your Anime Visual Discovery Tool   </div>
		</div>
	</div>
	
	
	
<div id="single-pin-wrapper">
	<div class="container" id="single-pin" data-postid="49705" itemscope itemtype="http://schema.org/ImageObject">
		<div class="row">
			<div class="col-sm-8">
				<div class="row">
					<div class="col-sm-12">
																		<div id="post-49705" class="post-wrapper post-49705 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
							<div class="post-top-meta-placeholder"></div>
							<div class="post-top-meta">
									<div class="post-actionbar">
																				<span class="post-action-button">
											<a class="ipin-repin btn btn-success" data-post_id="49705" rel="tooltip" title="Repin" data-placement="bottom"><i class="fa fa-retweet fa-fw"></i><span id="button-repins-count"></span></a>
										</span>
																				
										 
										<span class="undisable_buttons post-action-button">
											<a class="ipin-like btn btn-success" data-post_id="49705" data-post_author="37956" rel="tooltip" title="Like" data-placement="bottom"><i class="fa fa-heart fa-fw"></i><span id="button-likes-count"></span></a>
										</span>
																				
										<div class="ipin-share btn-group post-action-button">
											<button type="button" class="btn btn-success dropdown-toggle" data-toggle="dropdown">
												<i class="fa fa-share-alt"></i> <span class="caret"></span>
											</button>
											
											<ul class="dropdown-menu">
												<li><a href="" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F', 'facebook-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-facebook-square fa-lg fa-fw text-info"></i> Share on Facebook</a></li>
												<li><a href="" onclick="window.open('https://twitter.com/share?url=http://pin.anime.com/pin/49705/&amp;text=Cosplay', 'twitter-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-twitter-square fa-lg fa-fw text-primary"></i> Share on Twitter</a></li>
												<li><a href="" onclick="window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F&amp;title=Cosplay', 'reddit-share-dialog', 'width=880,height=500,scrollbars=1'); return false;"><i class="fa fa-reddit-square fa-lg fa-fw text-primary"></i> Share on Reddit</a></li>
												<li><a href="" onclick="window.open('https://plus.google.com/share?url=http://pin.anime.com/pin/49705/', 'gplus-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-google-plus-square fa-lg fa-fw text-danger"></i> Share on Google+</a></li>
												<li><a href="" onclick="window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F&amp;media=http%3A%2F%2Fpin.anime.com%2Fwp-content%2Fuploads%2F2019%2F08%2F15658596618gk4n.jpg&amp;description=Cosplay', 'pinterest-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-pinterest-square fa-lg fa-fw text-danger"></i> Share on Pinterest</a></li>
												<li><a href="" class="post-embed"><i class="fa fa-code fa-lg fa-fw"></i> Embed</a></li>
											</ul>
										</div>
										
																				<span class="post-action-button">
											<a class="ipin-zoom btn btn-success hidden-xs" href="http://pin.anime.com/wp-content/uploads/2019/08/15658596618gk4n.jpg" rel="tooltip" title="Zoom" data-placement="bottom"><i class="fa fa-search-plus fa-fw"></i></a>
										</span>
																				
										<span class="post-action-button">
											<a class="post-report btn btn-success" rel="tooltip" title="Report" data-placement="bottom"><i class="fa fa-flag fa-fw"></i></a>
										</span>
										
											
																				<span class="pull-right">
											<a class="btn btn-default" href="https://www.mcmbackpacksoutletonline.com/backpacks.html" target="_blank"><img src="https://www.google.com/s2/favicons?domain=https://www.mcmbackpacksoutletonline.com/backpacks.html" alt="" /> www.mcmbackpacksoutletonline.com</a>
										</span>
																				<div class="clearfix"></div>
									</div>
							</div>
							
							<div class="clearfix"></div>
							
														
							<div id="post-featured-photo" class="post-featured-photo">
								<div class="post-nav-next"><a href="http://pin.anime.com/pin/49704/" rel="prev"><i class="fa fa-chevron-right"></i></a></div>
								<div class="post-nav-prev"><a href="http://pin.anime.com/pin/49708/" rel="next"><i class="fa fa-chevron-left"></i></a></div>
									
																	<img itemprop="image" class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15658596618gk4n.jpg" width="612" height="913" alt="Cosplay" />
															</div>
	
														
								
							<div class="post-content">
																	
														
																			<h1 itemprop="name" class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content=""><p>Cosplay</p>
</h1>
																		
								<div itemprop="description" class="thecontent"></div>							</div>
							
							<div class="post-author-wrapper">
								<div class="pull-left">
									<a href="http://pin.anime.com/user/murphywu/">
									<img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="48" width="48" />									</a>
								</div>
								
								<div class="post-author-wrapper-header">
									 
									<span class="undisable_buttons">
									<button class="btn btn-success pull-right follow ipin-follow" data-board_parent_id="0" data-author_id="37956" data-board_id="57872" type="button">Follow</button>
									</span>
																		<a href="http://pin.anime.com/user/murphywu/">
										<div itemprop="author" class="post-author-wrapper-author">murphywu</div>
									</a> 
									 &#8226; 6 hours ago									<br />49 Pins &#8226; 0 Followers									<time itemprop="datePublished" datetime="2019-08-15"></time>
								</div>
							</div>
							
							<div class="post-comments">
								<div class="post-comments-wrapper">
																			
<div id="comments">
			<form method="post" id="commentform">
			<div class="pull-left"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="48" width="48" /></div>
			<div class="textarea-wrapper">
				<textarea class="form-control" disabled placeholder="Login to comment..."></textarea>
				<button id="submit" class="btn btn-success" type="submit">Post Comment</button>
			</div>
		</form>
	</div>																											</div>
							</div>
							
														<div class="post-board">
								<div class="post-board-wrapper">
																		<span class="undisable_buttons">
									<button class="btn btn-success btn-xs pull-right follow ipin-follow" data-author_id="37956" data-board_id="58508" data-board_parent_id="57872" type="button">Follow Board</button>
									</span>
																		<h4>Pinned onto <span><a href="http://pin.anime.com/board/cosplay/58508/" rel="tag">Cosplay</a></span></h4>
																			<a class="pull-left" href="http://pin.anime.com/board/cosplay/58508/">
																						<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565859750ngk48-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658597534kn8g-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565859714nk4g8-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658597084n8kg-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658596618gk4n-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658596588g4kn-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565687513n8k4g-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565687485n84gk-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565687472n48kg-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565687440n4gk8-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565687408kg48n-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565586536gn8k4-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565586524k48ng-150x150.jpg" alt="" />
												</div>
																						</a>
								</div>
								
								<div class="clearfix"></div>
							</div>
														
														
															<div id="post-board-source" class="post-board">
									<div class="post-board-wrapper">
										<h4>Also from <a href="http://pin.anime.com/source/www.mcmbackpacksoutletonline.com/">www.mcmbackpacksoutletonline.com</a></h4>
											<a class="pull-left" href="http://pin.anime.com/source/www.mcmbackpacksoutletonline.com/">
																								<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565859750ngk48-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658597534kn8g-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565859714nk4g8-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658597084n8kg-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658596588g4kn-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
													</div>
																										<div class="post-board-photo">
													</div>
																										<div class="post-board-photo">
													</div>
																										<div class="post-board-photo">
													</div>
																										<div class="post-board-photo">
													</div>
																										<div class="post-board-photo">
													</div>
																										<div class="post-board-photo">
													</div>
																										<div class="post-board-photo">
													</div>
																								</a>
									</div>
									<div class="clearfix"></div>
								</div>
														
														
							<div class="modal ipin-modal" id="post-embed-box" data-backdrop="false" data-keyboard="false" tabindex="-1" aria-hidden="true" role="dialog">
								<div class="modal-dialog">
									<div class="modal-content">
										<div class="modal-header">
											<button class="close popup-close" aria-hidden="true" type="button">&times;</button>
											<h4 class="modal-title">Embed</h4>
										</div>
										
										<div class="modal-body">
																						<div class="row">
												<div class="col-xs-6">
													<input class="form-control" type="text" id="embed-width" value="612" />
												</div>
						
												<div class="col-xs-6">
													<span class="help-inline">px -Image Width</span>
												</div>
											</div>
											
											<p></p>
	
											<div class="row">
												<div class="col-xs-6">
													<input class="form-control" type="text" id="embed-height" value="913" />
												</div>
												
												<div class="col-xs-6">
													<span class="help-inline"> px -Image Height</span>
												</div>
											</div>
	
											<p></p>
	
											<textarea class="form-control"><div style='padding-bottom: 2px;line-height:0px;'><a href='http://pin.anime.com/pin/49705/' target='_blank'><img src='http://pin.anime.com/wp-content/uploads/2019/08/15658596618gk4n.jpg' border='0' width='612' height='913' /></a></div><div style='float:left;padding-top:0px;padding-bottom:0px;'><p style='font-size:10px;color:#76838b;'>Source: <a style='text-decoration:underline;font-size:10px;color:#76838b;' href='https://www.mcmbackpacksoutletonline.com/backpacks.html'>www.mcmbackpacksoutletonline.com</a> via <a style='text-decoration:underline;font-size:10px;color:#76838b;' href='http://pin.anime.com/user/murphywu' target='_blank'>murphywu</a> on <a style='text-decoration:underline;color:#76838b;' href='http://pin.anime.com/' target='_blank'>pin.anime.com</a></p></div></textarea>
											<div class="clearfix"></div>
											<p></p>
										</div>
									</div>
								</div>
							</div>
							
							<div class="modal ipin-modal" id="post-report-box" data-backdrop="false" data-keyboard="false" tabindex="-1" aria-hidden="true" role="dialog">
								<div class="modal-dialog">
									<div class="modal-content">
										<div class="modal-header">
											<button class="close popup-close" aria-hidden="true" type="button">&times;</button>
											<h4 class="modal-title">Report</h4>
										</div>
										
										<div class="modal-body">
											<input type="hidden" id="report-post-id" value="49705" />
											<textarea class="form-control" placeholder="Please write a little about why you want to report this pin."></textarea>
											<div class="alert alert-success hide">Pin reported. Thank you for your submission.</div>
											<p></p>
											<input id="post-report-submit" class="btn btn-success btn-block btn-ipin-custom" type="submit" disabled="disabled" value="Report Pin" name="post-report-submit">
											<input id="post-report-close" class="btn btn-success btn-block btn-ipin-custom hide" type="submit" value="Close">
											<div class="ajax-loader-report-pin ajax-loader hide"></div>
											<div class="clearfix"></div>
											<p></p>
										</div>
									</div>
								</div>
							</div>
	
							<button id="post-close" class="btn btn-default hide"><i class="fa fa-times"></i></button>
							
							<div id="post-zoom-overlay"></div>
							
							<div id="post-fullsize" class="lightbox hide" tabindex="-1" aria-hidden="true">
								<div class='lightbox-header'>
									<button id="post-fullsize-close" class="btn btn-default" aria-hidden="true" type="button"><i class="fa fa-times"></i></button>
								</div>
								<div class="lightbox-content">
									<img src="" data-src="http://pin.anime.com/wp-content/uploads/2019/08/15658596618gk4n.jpg" width="612" height="913" alt="" />
								</div>
							</div>
	
													</div>
											</div>
				</div>
			</div>
	
			<div class="col-sm-4">
				<div class="sidebar">
	<div class="sidebar-wrapper"><div class="sidebar-inner"><h4>Search for More Anime</h4><form class="form-inline" method="get" action="http://pin.anime.com/">
	<div class="form-group">
		<input class="form-control" type="search" name="s" value="" placeholder="Search" />
	</div>
	<button class="btn btn-success" type="submit"><strong>Search</strong></button>
</form></div></div>
			<div class="board-mini hidden-xs">
			<a class="board-title" title="Cosplay" href="http://pin.anime.com/board/cosplay/58508/">
				<h4>Cosplay</h4>
				
				<div class="board-photo-frame">
												<div class="board-main-photo-wrapper">
								<span class="board-pin-count">29 pins</span>
								<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565859750ngk48-235x353.jpg" class="board-main-photo" alt="" />
							</div>
														<div class="board-photo-wrapper">
							<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658597534kn8g-150x150.jpg" class="board-photo" alt="" />
							</div>
														<div class="board-photo-wrapper">
							<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565859714nk4g8-150x150.jpg" class="board-photo" alt="" />
							</div>
														<div class="board-photo-wrapper">
							<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658597084n8kg-150x150.jpg" class="board-photo" alt="" />
							</div>
														<div class="board-photo-wrapper">
							<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658596618gk4n-150x150.jpg" class="board-photo" alt="" />
							</div>
											</div>
			</a>
					
							<span class="undisable_buttons">
				<button class="btn btn-success btn-sm follow ipin-follow" data-author_id="37956" data-board_id="58508" data-board_parent_id="57872" type="button">Follow Board</button>
				</span>
					</div>
			
			<div class="board-domain hidden-xs">
			<h4>Also from <a href="http://pin.anime.com/source/www.mcmbackpacksoutletonline.com/">www.mcmbackpacksoutletonline.com</a></h4>
			<a href="http://pin.anime.com/source/www.mcmbackpacksoutletonline.com/">
								<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565859750ngk48-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658597534kn8g-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2019/08/1565859714nk4g8-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658597084n8kg-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2019/08/15658596588g4kn-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
					</div>
										<div class="board-domain-wrapper">
					</div>
										<div class="board-domain-wrapper">
					</div>
										<div class="board-domain-wrapper">
					</div>
									<div class="clearfix"></div>
			</a>
		</div>
	
		</div>			</div>
		</div>
	</div>	
	<div id="post-masonry" class="container-fluid">
	<div class="row">
	
			<div id="ajax-loader-masonry" class="ajax-loader"></div>
	
		<h3 class="text-center">Related Pins</h3>
	
	<div id="masonry" class="row">
				
				<div class="thumb thumb-ad-wrapper">
			<div class="thumb-ad">				
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600, created 10/28/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4382312650134473"
     data-ad-slot="0211989157"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>	 
		</div>
				
				
				
				
				
		<div id="post-49713" class="thumb post-49713 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49713/" style="background-color: rgba(55,72,91,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565859750ngk48-235x353.jpg" alt="Cosplay" style="width:235px;height:353px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49713" class="ipin-repin btn btn-default btn-sm" data-post_id="49713" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49713" class="ipin-like btn btn-default btn-sm" data-post_id="49713" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49713" class="ipin-comment btn btn-default btn-sm" data-post_id="49713" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49713" class="repins-count hide"></span><span id="likes-count-49713" class="likes-count hide"></span><span id="comments-count-49713" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49712" class="thumb post-49712 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49712/" style="background-color: rgba(45,57,77,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15658597534kn8g-235x352.jpg" alt="Cosplay" style="width:235px;height:352px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49712" class="ipin-repin btn btn-default btn-sm" data-post_id="49712" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49712" class="ipin-like btn btn-default btn-sm" data-post_id="49712" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49712" class="ipin-comment btn btn-default btn-sm" data-post_id="49712" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49712" class="repins-count hide"></span><span id="likes-count-49712" class="likes-count hide"></span><span id="comments-count-49712" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49709" class="thumb post-49709 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49709/" style="background-color: rgba(226,211,191,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565859714nk4g8-235x354.jpg" alt="Cosplay" style="width:235px;height:354px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49709" class="ipin-repin btn btn-default btn-sm" data-post_id="49709" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49709" class="ipin-like btn btn-default btn-sm" data-post_id="49709" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49709" class="ipin-comment btn btn-default btn-sm" data-post_id="49709" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49709" class="repins-count hide"></span><span id="likes-count-49709" class="likes-count hide"></span><span id="comments-count-49709" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49708" class="thumb post-49708 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49708/" style="background-color: rgba(174,152,121,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15658597084n8kg-235x353.jpg" alt="Cosplay" style="width:235px;height:353px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49708" class="ipin-repin btn btn-default btn-sm" data-post_id="49708" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49708" class="ipin-like btn btn-default btn-sm" data-post_id="49708" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49708" class="ipin-comment btn btn-default btn-sm" data-post_id="49708" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49708" class="repins-count hide"></span><span id="likes-count-49708" class="likes-count hide"></span><span id="comments-count-49708" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49704" class="thumb post-49704 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49704/" style="background-color: rgba(184,47,73,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15658596588g4kn-235x351.jpg" alt="Cosplay" style="width:235px;height:351px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49704" class="ipin-repin btn btn-default btn-sm" data-post_id="49704" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49704" class="ipin-like btn btn-default btn-sm" data-post_id="49704" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49704" class="ipin-comment btn btn-default btn-sm" data-post_id="49704" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49704" class="repins-count hide"></span><span id="likes-count-49704" class="likes-count hide"></span><span id="comments-count-49704" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49688" class="thumb post-49688 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49688/" style="background-color: rgba(73,65,79,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565687513n8k4g-235x157.jpg" alt="Cosplay" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49688" class="ipin-repin btn btn-default btn-sm" data-post_id="49688" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49688" class="ipin-like btn btn-default btn-sm" data-post_id="49688" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49688" class="ipin-comment btn btn-default btn-sm" data-post_id="49688" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49688" class="repins-count hide"></span><span id="likes-count-49688" class="likes-count hide"></span><span id="comments-count-49688" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49686" class="thumb post-49686 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49686/" style="background-color: rgba(45,45,58,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565687485n84gk-235x157.jpg" alt="Cosplay" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49686" class="ipin-repin btn btn-default btn-sm" data-post_id="49686" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49686" class="ipin-like btn btn-default btn-sm" data-post_id="49686" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49686" class="ipin-comment btn btn-default btn-sm" data-post_id="49686" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49686" class="repins-count hide"></span><span id="likes-count-49686" class="likes-count hide"></span><span id="comments-count-49686" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49685" class="thumb post-49685 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49685/" style="background-color: rgba(152,160,176,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565687472n48kg-235x352.jpg" alt="Cosplay" style="width:235px;height:352px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49685" class="ipin-repin btn btn-default btn-sm" data-post_id="49685" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49685" class="ipin-like btn btn-default btn-sm" data-post_id="49685" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49685" class="ipin-comment btn btn-default btn-sm" data-post_id="49685" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49685" class="repins-count hide"></span><span id="likes-count-49685" class="likes-count hide"></span><span id="comments-count-49685" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49682" class="thumb post-49682 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49682/" style="background-color: rgba(197,162,173,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565687440n4gk8-235x352.jpg" alt="Cosplay" style="width:235px;height:352px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49682" class="ipin-repin btn btn-default btn-sm" data-post_id="49682" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49682" class="ipin-like btn btn-default btn-sm" data-post_id="49682" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49682" class="ipin-comment btn btn-default btn-sm" data-post_id="49682" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49682" class="repins-count hide"></span><span id="likes-count-49682" class="likes-count hide"></span><span id="comments-count-49682" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49681" class="thumb post-49681 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49681/" style="background-color: rgba(174,183,190,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565687408kg48n-235x352.jpg" alt="Cosplay" style="width:235px;height:352px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49681" class="ipin-repin btn btn-default btn-sm" data-post_id="49681" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49681" class="ipin-like btn btn-default btn-sm" data-post_id="49681" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49681" class="ipin-comment btn btn-default btn-sm" data-post_id="49681" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49681" class="repins-count hide"></span><span id="likes-count-49681" class="likes-count hide"></span><span id="comments-count-49681" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49677" class="thumb post-49677 post type-post status-publish format-standard has-post-thumbnail category-cosplay tag-adult-sex-toys tag-toys">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49677/" style="background-color: rgba(215,196,184,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565608460n8k4g-235x157.jpg" alt="https://www.oksexdoll.com/tpe-sex-dolls.html" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49677" class="ipin-repin btn btn-default btn-sm" data-post_id="49677" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49677" class="ipin-like btn btn-default btn-sm" data-post_id="49677" data-post_author="38931" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49677" class="ipin-comment btn btn-default btn-sm" data-post_id="49677" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="https://www.oksexdoll.com/tpe-sex-dolls.html" data-tags="adult sex toys, toys" data-price="" data-content="">
			https://www.oksexdoll.com/tpe-sex-dolls.html		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49677" class="repins-count hide"></span><span id="likes-count-49677" class="likes-count hide"></span><span id="comments-count-49677" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/inannabelle/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2019/08/avatar-1565608421e04kn-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/inannabelle/">inannabelle</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/adult-toys/58888/">Adult Toys</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49667" class="thumb post-49667 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49667/" style="background-color: rgba(47,35,28,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565586536gn8k4-235x163.jpg" alt="Cosplay" style="width:235px;height:163px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49667" class="ipin-repin btn btn-default btn-sm" data-post_id="49667" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49667" class="ipin-like btn btn-default btn-sm" data-post_id="49667" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49667" class="ipin-comment btn btn-default btn-sm" data-post_id="49667" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49667" class="repins-count hide"></span><span id="likes-count-49667" class="likes-count hide"></span><span id="comments-count-49667" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49666" class="thumb post-49666 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49666/" style="background-color: rgba(62,26,15,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565586524k48ng-235x157.jpg" alt="Cosplay" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49666" class="ipin-repin btn btn-default btn-sm" data-post_id="49666" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49666" class="ipin-like btn btn-default btn-sm" data-post_id="49666" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49666" class="ipin-comment btn btn-default btn-sm" data-post_id="49666" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49666" class="repins-count hide"></span><span id="likes-count-49666" class="likes-count hide"></span><span id="comments-count-49666" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49663" class="thumb post-49663 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49663/" style="background-color: rgba(130,79,47,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565586473gnk84-235x179.jpg" alt="Cosplay" style="width:235px;height:179px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49663" class="ipin-repin btn btn-default btn-sm" data-post_id="49663" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49663" class="ipin-like btn btn-default btn-sm" data-post_id="49663" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49663" class="ipin-comment btn btn-default btn-sm" data-post_id="49663" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49663" class="repins-count hide"></span><span id="likes-count-49663" class="likes-count hide"></span><span id="comments-count-49663" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49662" class="thumb post-49662 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49662/" style="background-color: rgba(124,68,30,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565586469ng84k-235x236.jpg" alt="Cosplay" style="width:235px;height:236px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49662" class="ipin-repin btn btn-default btn-sm" data-post_id="49662" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49662" class="ipin-like btn btn-default btn-sm" data-post_id="49662" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49662" class="ipin-comment btn btn-default btn-sm" data-post_id="49662" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49662" class="repins-count hide"></span><span id="likes-count-49662" class="likes-count hide"></span><span id="comments-count-49662" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49659" class="thumb post-49659 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49659/" style="background-color: rgba(73,50,28,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565586409g48kn-235x157.jpg" alt="Cosplay" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49659" class="ipin-repin btn btn-default btn-sm" data-post_id="49659" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49659" class="ipin-like btn btn-default btn-sm" data-post_id="49659" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49659" class="ipin-comment btn btn-default btn-sm" data-post_id="49659" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49659" class="repins-count hide"></span><span id="likes-count-49659" class="likes-count hide"></span><span id="comments-count-49659" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49582" class="thumb post-49582 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49582/" style="background-color: rgba(206,207,210,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/jpeg-15653292514kg8n-235x353.jpg" alt="Hatsune Miku" style="width:235px;height:353px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49582" class="ipin-repin btn btn-default btn-sm" data-post_id="49582" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49582" class="ipin-like btn btn-default btn-sm" data-post_id="49582" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49582" class="ipin-comment btn btn-default btn-sm" data-post_id="49582" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Hatsune Miku" data-tags="" data-price="" data-content="">
			Hatsune Miku		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49582" class="repins-count hide"></span><span id="likes-count-49582" class="likes-count hide"></span><span id="comments-count-49582" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/%e5%88%9d%e9%9f%b3%e3%83%9f%e3%82%af/58645/">初音ミク</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49581" class="thumb post-49581 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49581/" style="background-color: rgba(187,195,206,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15653293218kng4-235x352.jpg" alt="Hatsune Miku" style="width:235px;height:352px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49581" class="ipin-repin btn btn-default btn-sm" data-post_id="49581" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49581" class="ipin-like btn btn-default btn-sm" data-post_id="49581" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49581" class="ipin-comment btn btn-default btn-sm" data-post_id="49581" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Hatsune Miku" data-tags="" data-price="" data-content="">
			Hatsune Miku		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49581" class="repins-count hide"></span><span id="likes-count-49581" class="likes-count hide"></span><span id="comments-count-49581" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/%e5%88%9d%e9%9f%b3%e3%83%9f%e3%82%af/58645/">初音ミク</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49577" class="thumb post-49577 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49577/" style="background-color: rgba(214,212,197,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565329170nk8g4-235x156.jpg" alt="Hatsune Miku" style="width:235px;height:156px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49577" class="ipin-repin btn btn-default btn-sm" data-post_id="49577" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49577" class="ipin-like btn btn-default btn-sm" data-post_id="49577" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49577" class="ipin-comment btn btn-default btn-sm" data-post_id="49577" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Hatsune Miku" data-tags="" data-price="" data-content="">
			Hatsune Miku		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49577" class="repins-count hide"></span><span id="likes-count-49577" class="likes-count hide"></span><span id="comments-count-49577" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/%e5%88%9d%e9%9f%b3%e3%83%9f%e3%82%af/58645/">初音ミク</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49575" class="thumb post-49575 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49575/" style="background-color: rgba(60,63,66,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565329086gk48n-235x353.jpg" alt="Atago" style="width:235px;height:353px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49575" class="ipin-repin btn btn-default btn-sm" data-post_id="49575" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49575" class="ipin-like btn btn-default btn-sm" data-post_id="49575" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49575" class="ipin-comment btn btn-default btn-sm" data-post_id="49575" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Atago" data-tags="" data-price="" data-content="">
			Atago		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49575" class="repins-count hide"></span><span id="likes-count-49575" class="likes-count hide"></span><span id="comments-count-49575" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/atago-cosplay/58765/">Atago Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49574" class="thumb post-49574 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49574/" style="background-color: rgba(138,131,121,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565329090gk84n-235x224.jpg" alt="Atago" style="width:235px;height:224px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49574" class="ipin-repin btn btn-default btn-sm" data-post_id="49574" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49574" class="ipin-like btn btn-default btn-sm" data-post_id="49574" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49574" class="ipin-comment btn btn-default btn-sm" data-post_id="49574" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Atago" data-tags="" data-price="" data-content="">
			Atago		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49574" class="repins-count hide"></span><span id="likes-count-49574" class="likes-count hide"></span><span id="comments-count-49574" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/atago-cosplay/58765/">Atago Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49552" class="thumb post-49552 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49552/" style="background-color: rgba(130,143,168,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565233928g4kn8-235x157.jpg" alt="Atago" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49552" class="ipin-repin btn btn-default btn-sm" data-post_id="49552" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49552" class="ipin-like btn btn-default btn-sm" data-post_id="49552" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49552" class="ipin-comment btn btn-default btn-sm" data-post_id="49552" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Atago" data-tags="" data-price="" data-content="">
			Atago		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49552" class="repins-count hide"></span><span id="likes-count-49552" class="likes-count hide"></span><span id="comments-count-49552" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/atago-cosplay/58765/">Atago Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49550" class="thumb post-49550 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49550/" style="background-color: rgba(196,205,207,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15652338894gnk8-235x322.jpg" alt="Atago" style="width:235px;height:322px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49550" class="ipin-repin btn btn-default btn-sm" data-post_id="49550" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49550" class="ipin-like btn btn-default btn-sm" data-post_id="49550" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49550" class="ipin-comment btn btn-default btn-sm" data-post_id="49550" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Atago" data-tags="" data-price="" data-content="">
			Atago		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49550" class="repins-count hide"></span><span id="likes-count-49550" class="likes-count hide"></span><span id="comments-count-49550" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/atago-cosplay/58765/">Atago Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49549" class="thumb post-49549 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49549/" style="background-color: rgba(193,213,218,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15652338984k8gn-235x157.jpg" alt="Atago" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49549" class="ipin-repin btn btn-default btn-sm" data-post_id="49549" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49549" class="ipin-like btn btn-default btn-sm" data-post_id="49549" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49549" class="ipin-comment btn btn-default btn-sm" data-post_id="49549" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Atago" data-tags="" data-price="" data-content="">
			Atago		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49549" class="repins-count hide"></span><span id="likes-count-49549" class="likes-count hide"></span><span id="comments-count-49549" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/atago-cosplay/58765/">Atago Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49546" class="thumb post-49546 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49546/" style="background-color: rgba(132,147,173,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15652338624g8kn-235x353.jpg" alt="Atago" style="width:235px;height:353px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49546" class="ipin-repin btn btn-default btn-sm" data-post_id="49546" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49546" class="ipin-like btn btn-default btn-sm" data-post_id="49546" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49546" class="ipin-comment btn btn-default btn-sm" data-post_id="49546" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Atago" data-tags="" data-price="" data-content="">
			Atago		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49546" class="repins-count hide"></span><span id="likes-count-49546" class="likes-count hide"></span><span id="comments-count-49546" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/atago-cosplay/58765/">Atago Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49545" class="thumb post-49545 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49545/" style="background-color: rgba(187,189,193,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15652338564gnk8-235x353.jpg" alt="Atago" style="width:235px;height:353px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49545" class="ipin-repin btn btn-default btn-sm" data-post_id="49545" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49545" class="ipin-like btn btn-default btn-sm" data-post_id="49545" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49545" class="ipin-comment btn btn-default btn-sm" data-post_id="49545" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Atago" data-tags="" data-price="" data-content="">
			Atago		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49545" class="repins-count hide"></span><span id="likes-count-49545" class="likes-count hide"></span><span id="comments-count-49545" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/atago-cosplay/58765/">Atago Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49542" class="thumb post-49542 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49542/" style="background-color: rgba(194,223,244,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/15652338058kgn4-235x157.jpg" alt="Atago" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49542" class="ipin-repin btn btn-default btn-sm" data-post_id="49542" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49542" class="ipin-like btn btn-default btn-sm" data-post_id="49542" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49542" class="ipin-comment btn btn-default btn-sm" data-post_id="49542" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Atago" data-tags="" data-price="" data-content="">
			Atago		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49542" class="repins-count hide"></span><span id="likes-count-49542" class="likes-count hide"></span><span id="comments-count-49542" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/atago-cosplay/58765/">Atago Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49541" class="thumb post-49541 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49541/" style="background-color: rgba(56,56,56,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565233808kn48g-235x353.jpg" alt="Atago" style="width:235px;height:353px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49541" class="ipin-repin btn btn-default btn-sm" data-post_id="49541" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49541" class="ipin-like btn btn-default btn-sm" data-post_id="49541" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49541" class="ipin-comment btn btn-default btn-sm" data-post_id="49541" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Atago" data-tags="" data-price="" data-content="">
			Atago		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49541" class="repins-count hide"></span><span id="likes-count-49541" class="likes-count hide"></span><span id="comments-count-49541" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/atago-cosplay/58765/">Atago Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49536" class="thumb post-49536 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49536/" style="background-color: rgba(191,165,150,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/156515248784ngk-235x157.jpg" alt="Cosplay" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49536" class="ipin-repin btn btn-default btn-sm" data-post_id="49536" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49536" class="ipin-like btn btn-default btn-sm" data-post_id="49536" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49536" class="ipin-comment btn btn-default btn-sm" data-post_id="49536" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49536" class="repins-count hide"></span><span id="likes-count-49536" class="likes-count hide"></span><span id="comments-count-49536" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-49534" class="thumb post-49534 post type-post status-publish format-standard has-post-thumbnail category-cosplay">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/49534/" style="background-color: rgba(38,34,31,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/08/1565152462n84kg-235x157.jpg" alt="Cosplay" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-49534" class="ipin-repin btn btn-default btn-sm" data-post_id="49534" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-49534" class="ipin-like btn btn-default btn-sm" data-post_id="49534" data-post_author="37956" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-49534" class="ipin-comment btn btn-default btn-sm" data-post_id="49534" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cosplay" data-tags="" data-price="" data-content="">
			Cosplay		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-49534" class="repins-count hide"></span><span id="likes-count-49534" class="likes-count hide"></span><span id="comments-count-49534" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/murphywu/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/murphywu/">murphywu</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/cosplay/58508/">Cosplay</a></div>
					</div>
	</div>
		
	</div>
			</div>
	
		<div id="navigation">
		<ul class="pager">			
						
						<li id="navigation-next">
				<a href="http://pin.anime.com/pin/49705/?pnum=2">Next &raquo;</a>
			</li>
					</ul>
	</div>
		</div>
</div></div>

<div class="clearfix"></div>

<div class="modal ipin-modal" id="popup-login-box" data-backdrop="false" data-keyboard="false" tabindex="-1" aria-hidden="true" role="dialog">
	<div class="modal-dialog modal-sm">
		<div class="modal-content">
			<div class="modal-header">
				<button id="popup-login-close" class="close popup-close" data-dismiss="modal" aria-hidden="true" type="button">&times;</button>
				<h4 class="modal-title">Welcome</h4>
			</div>
			
			<div class="modal-body">
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/facebook.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/google.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/twitter.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Instagram&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Instagram" class="wp-social-login-provider wp-social-login-provider-instagram" data-provider="Instagram">
			<img alt="Instagram" title="Connect with Instagram" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/instagram.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Tumblr&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Tumblr" class="wp-social-login-provider wp-social-login-provider-tumblr" data-provider="Tumblr">
			<img alt="Tumblr" title="Connect with Tumblr" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/tumblr.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Mixi&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Mixi" class="wp-social-login-provider wp-social-login-provider-mixi" data-provider="Mixi">
			<img alt="Mixi" title="Connect with Mixi" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/mixi.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Steam&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F49705%2F" title="Connect with Steam" class="wp-social-login-provider wp-social-login-provider-steam" data-provider="Steam">
			<img alt="Steam" title="Connect with Steam" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/steam.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<hr />				<div class="error-msg-loginbox"></div>
				<form name="loginform_header" id="loginform_header" method="post">
					<div class="form-group">
						<label class="control-label">Username or Email</label>
						<input class="form-control" type="text" name="log" id="log" value="" tabindex="0" />
					</div>
					<div class="form-group">
						<label class="control-label">Password (<a href="http://pin.anime.com/login-lpw/" tabindex="-1">Forgot?</a>)</label>
						<input class="form-control" type="password" name="pwd" id="pwd" value="" tabindex="0" />
					</div>

					<input type="submit" class="pull-left btn btn-success" name="wp-submit" id="wp-submit" value="Login" tabindex="0" />
					<div class="ajax-loader-loginbox pull-left ajax-loader hide"></div>
					<span id="popup-box-register" class="pull-left">or <a href="http://pin.anime.com/signup/" tabindex="0">Sign Up</a></span>
				</form>
				<div class="clearfix"></div>
				<p></p>
			</div>
		</div>
	</div>
</div>

<div id="scrolltotop"><a href="#"><i class="fa fa-chevron-up"></i><br />Top</a></div>
<div id="popup-overlay"></div>
<span class="check-767px"></span>
<span class="check-480px"></span>

<noscript>
	<div id="noscriptalert">You need to enable Javascript.</div>
</noscript>

<script type='text/javascript' src='http://pin.anime.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/pin.anime.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pin.anime.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://pin.anime.com/wp-content/themes/ipinpro/js/ipin.library.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var obj_ipin = {"__allitemsloaded":"All items loaded","__addanotherpin":"Add Another Pin","__addnewboard":"Add new board...","__boardalreadyexists":"Board already exists. Please try another title.","__errorpleasetryagain":"Error. Please try again.","__cancel":"Cancel","__close":"Close","__comment":"comment","__comments":"comments","__enternewboardtitle":"Enter new board title","__Follow":"Follow","__FollowBoard":"Follow Board","__Forgot":"Forgot?","__imagetoosmall":"Image is too small (min size: 2 x 2px)","__incorrectusernamepassword":"Incorrect Username\/Password","__invalidimagefile":"Invalid image file. Please choose a JPG\/GIF\/PNG file.","__Likes":"Likes","__loading":"Loading...","__Login":"Login","__NotificationsLatest30":"Notifications (Latest 30)","__onto":"onto","__Pleasecreateanewboard":"Please create a new board","__Pleaseentertitle":"Please enter title","__Pleaseloginorregisterhere":"Please login or register here","__Pleasetypeacomment":"Please type a comment","__or":"or","__Password":"Password","__pinnedto":"Pinned to","__pleaseenterbothusernameandpassword":"Please enter both username and password.","__pleaseenterurl":"Please enter url","__Repin":"Repin","__Repins":"Repins","__repinnedto":"Repinned to","__seethispin":"See This Pin","__SeeAll":"See All","__shareitwithyourfriends":"Share it with your friends","__SignUp":"Sign Up","__sorryunbaletofindanypinnableitems":"Sorry, unable to find any pinnable items.","__Unfollow":"Unfollow","__UnfollowBoard":"Unfollow Board","__Username":"Username or Email","__Video":"Video","__Welcome":"Welcome","__yourpinispendingreview":"Your pin is pending review","ajaxurl":"http:\/\/pin.anime.com\/wp-admin\/admin-ajax.php","avatar30":"<img alt=\"avatar\" src=\"http:\/\/pin.anime.com\/wp-content\/uploads\/avatar-48x48.png\" class=\"avatar\" height=\"30\" width=\"30\" \/>","avatar48":"<img alt=\"avatar\" src=\"http:\/\/pin.anime.com\/wp-content\/uploads\/avatar-48x48.png\" class=\"avatar\" height=\"48\" width=\"48\" \/>","blogname":"pin.anime.com","categories":"","current_date":"15 Aug 2019 10:43am","description_fields":"","home_url":"http:\/\/pin.anime.com","infinitescroll":"enable","lightbox":"enable","login_url":"http:\/\/pin.anime.com\/login\/?redirect_to=%2Fpin%2F49705%2F","nextselector":"#navigation #navigation-next a","nonce":"70fef242cb","price_html":"","site_url":"http:\/\/pin.anime.com","stylesheet_directory_uri":"http:\/\/pin.anime.com\/wp-content\/themes\/ipinpro","stylesheet_directory_uri_child":"http:\/\/pin.anime.com\/wp-content\/themes\/ipinpro","tags_html":"","u":"0","ui":"","ul":"","user_rewrite":"user"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pin.anime.com/wp-content/themes/ipinpro/js/ipin.custom.js'></script>
<script type='text/javascript' src='http://pin.anime.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1276361-7', 'auto');
  ga('send', 'pageview');

</script></body>
</html>