<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

	<title>Censorship In Dubbing Community
CBR discusses Original Anime Chang ... | pin.anime.com</title>
			<meta name="description" content="Pinned onto MC Anime Board in Anime Favorites Category" />
			<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="http://pin.anime.com/wp-content/themes/ipinpro/favicon.ico">
	<link rel="pingback" href="http://pin.anime.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="pin.anime.com &raquo; Feed" href="http://pin.anime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="pin.anime.com &raquo; Comments Feed" href="http://pin.anime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="pin.anime.com &raquo; Censorship In Dubbing Community
CBR discusses Original Anime Changing in America Comments Feed" href="http://pin.anime.com/pin/47793/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/pin.anime.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://pin.anime.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://pin.anime.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipin-bootstrap-css'  href='http://pin.anime.com/wp-content/themes/ipinpro/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipin-fontawesome-css'  href='http://pin.anime.com/wp-content/themes/ipinpro/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipin-style-css'  href='http://pin.anime.com/wp-content/themes/ipinpro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amrusers-css'  href='http://pin.anime.com/wp-content/plugins/amr-users/css/amrusersfront.css' type='text/css' media='all' />
<script type='text/javascript' src='http://pin.anime.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pin.anime.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://pin.anime.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pin.anime.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pin.anime.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://pin.anime.com/pin/47793/" />
<link rel="alternate" type="application/json+oembed" href="http://pin.anime.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pin.anime.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F&#038;format=xml" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Censorship In Dubbing Community CBR discusses Original Anime Changing in America" />
<meta property="og:url" content="http://pin.anime.com/pin/47793/" />
<meta property="og:description" content="Pinned onto MC AnimeBoard in Anime Favorites Category" />
<meta property="og:image" content="http://pin.anime.com/wp-content/uploads/2019/04/censor-15554744238kn4g.png" />
<meta property="fb:app_id" content="866337420082504" />
	<script src='https://www.google.com/recaptcha/api.js'></script>	
	<!--[if lt IE 9]>
		<script src="http://pin.anime.com/wp-content/themes/ipinpro/js/respond.min.js"></script>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
</head>

<body class="single single-post postid-47793 single-format-standard">
	<noscript>
		<style type="text/css" media="all">#masonry { visibility: visible !important; }</style>
	</noscript>

		
	<nav id="topmenu" class="navbar navbar-default navbar-fixed-top">
		<div class="container">
			<div id="top-menu-right-mobile" class="visible-xs">
							<a id="top-add-button-mobile" href="http://pin.anime.com/login/"><i class="fa fa-user"></i></a>
						</div>

			<div class="navbar-header">
				<button class="navbar-toggle" data-toggle="collapse" data-target="#nav-main" type="button">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

								<a class="navbar-brand logo" href="http://pin.anime.com/">
									<img src="http://pin.anime.com/wp-content/uploads/2015/07/pin.anime_.com_logo3.png" alt="Logo" />
								</a>
			</div>

			<div id="nav-main" class="collapse navbar-collapse">
				<ul id="menu-top-right" class="nav navbar-nav navbar-right">
									<li class="visible-xs"><a href="http://pin.anime.com/signup/">Sign Up</a></li>
					<li class="visible-xs"><a href="http://pin.anime.com/login/?redirect_to=%2Fpin%2F47793%2F">Login</a></li>
					<li class="hidden-xs" id="loginbox-wrapper"><button id="loginbox" class="btn btn-default navbar-btn" data-wsl='
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/facebook.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/google.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/twitter.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Instagram&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Instagram" class="wp-social-login-provider wp-social-login-provider-instagram" data-provider="Instagram">
			<img alt="Instagram" title="Connect with Instagram" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/instagram.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Tumblr&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Tumblr" class="wp-social-login-provider wp-social-login-provider-tumblr" data-provider="Tumblr">
			<img alt="Tumblr" title="Connect with Tumblr" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/tumblr.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Mixi&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Mixi" class="wp-social-login-provider wp-social-login-provider-mixi" data-provider="Mixi">
			<img alt="Mixi" title="Connect with Mixi" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/mixi.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Steam&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Steam" class="wp-social-login-provider wp-social-login-provider-steam" data-provider="Steam">
			<img alt="Steam" title="Connect with Steam" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/steam.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<hr />' aria-hidden="true" type="button">Login</button></li>
								</ul>

				<ul id="menu-top-menu" class="nav navbar-nav"><li class="dropdown menu-discover"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Discover <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-popular"><a href="http://pin.anime.com/popular/">Popular</a></li>
	<li class="current-post-ancestor active current-post-parent menu-anime-favorites"><a href="http://pin.anime.com/pin/category/anime/">Anime Favorites</a></li>
	<li class="menu-manga-favorites"><a href="http://pin.anime.com/pin/category/manga/">Manga Favorites</a></li>
	<li class="menu-artists-alley"><a href="http://pin.anime.com/pin/category/artists_alley/">Artists&#8217; Alley</a></li>
	<li class="menu-collectables"><a href="http://pin.anime.com/pin/category/collectables/">Collectables</a></li>
	<li class="menu-cosplay"><a href="http://pin.anime.com/pin/category/cosplay/">Cosplay</a></li>
	<li class="menu-crafts-hobbies"><a href="http://pin.anime.com/pin/category/crafts_and_hobbies/">Crafts &#038; Hobbies</a></li>
	<li class="menu-gaming"><a href="http://pin.anime.com/pin/category/gaming/">Gaming</a></li>
	<li class="menu-japan"><a href="http://pin.anime.com/pin/category/japan/">Japan</a></li>
	<li class="menu-kawaii"><a href="http://pin.anime.com/pin/category/kawaii/">Kawaii</a></li>
	<li class="menu-everything"><a href="http://pin.anime.com/everything/">Everything</a></li>
	<li class="menu-top-users"><a href="http://pin.anime.com/top-users/">Top Users</a></li>
</ul>
</li>
<li class="dropdown menu-help"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Help <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-lost-your-password"><a href="http://pin.anime.com/login-lpw/">Lost Your Password?</a></li>
	<li class="menu-mobile-tips"><a href="http://pin.anime.com/mobile-tips/">Mobile Tips</a></li>
	<li class="menu-desktop-tips"><a href="http://pin.anime.com/desktop-tips/">Desktop Tips</a></li>
</ul>
</li>
<li class="dropdown menu-about"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-community-rules"><a href="http://pin.anime.com/community-rules/">Community Rules</a></li>
	<li class="menu-terms-of-service"><a href="http://pin.anime.com/terms_of_service/">Terms of Service</a></li>
	<li class="menu-copyright-policy"><a href="http://pin.anime.com/copyright-policy/">Copyright Policy</a></li>
	<li class="menu-contact-us"><a href="http://pin.anime.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul>		
				<ul id="topmenu-icons-wrapper" class="nav navbar-nav">
						
					
					<li><a class="topmenu-icons" href="http://pin.anime.com/feed/" rel="tooltip" data-placement="bottom" title="Subscribe to RSS Feed"><i class="fa fa-rss"></i></a></li>
					
					<li class="dropdown hidden-xs"><a id="topmenu-search" class="dropdown-toggle topmenu-icons" data-toggle="dropdown" href=""><i class="fa fa-search"></i></a>
						<ul id= "dropdown-search" class="dropdown-menu">
							<li>
								<form class="navbar-form" method="get" id="searchform" action="http://pin.anime.com/">
									<input id="s" class="form-control input-sm search-query" type="search" placeholder="Search" name="s" value="">
									<input type="hidden" name="q" value=""/>
									<button class="btn btn-success btn-sm" type="submit"><i class="fa fa-search"></i></button>
								</form>
							</li>
						</ul>
					</li>
				</ul>

				<form class="navbar-form visible-xs" method="get" id="searchform-mobile" action="http://pin.anime.com/">
					<input type="text" class="form-control search-query" placeholder="Search" name="s" value="">
					<input type="hidden" name="q" value=""/>
				</form>
			</div>
		</div>
	</nav>

		
	<div id="top-message-wrapper">
		<div id="top-message" class="container">
			<div class="pull-right">
				<a class="btn btn-success" href="http://pin.anime.com/signup/">Sign Up</a>
			</div>
			<div class="top-message-left">Your Anime Visual Discovery Tool   </div>
		</div>
	</div>
	
	
	
<div id="single-pin-wrapper">
	<div class="container" id="single-pin" data-postid="47793" itemscope itemtype="http://schema.org/ImageObject">
		<div class="row">
			<div class="col-sm-8">
				<div class="row">
					<div class="col-sm-12">
																		<div id="post-47793" class="post-wrapper post-47793 post type-post status-publish format-standard has-post-thumbnail category-anime">
							<div class="post-top-meta-placeholder"></div>
							<div class="post-top-meta">
									<div class="post-actionbar">
																				<span class="post-action-button">
											<a class="ipin-repin btn btn-success" data-post_id="47793" rel="tooltip" title="Repin" data-placement="bottom"><i class="fa fa-retweet fa-fw"></i><span id="button-repins-count"></span></a>
										</span>
																				
										 
										<span class="undisable_buttons post-action-button">
											<a class="ipin-like btn btn-success" data-post_id="47793" data-post_author="35042" rel="tooltip" title="Like" data-placement="bottom"><i class="fa fa-heart fa-fw"></i><span id="button-likes-count"></span></a>
										</span>
																				
										<div class="ipin-share btn-group post-action-button">
											<button type="button" class="btn btn-success dropdown-toggle" data-toggle="dropdown">
												<i class="fa fa-share-alt"></i> <span class="caret"></span>
											</button>
											
											<ul class="dropdown-menu">
												<li><a href="" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F', 'facebook-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-facebook-square fa-lg fa-fw text-info"></i> Share on Facebook</a></li>
												<li><a href="" onclick="window.open('https://twitter.com/share?url=http://pin.anime.com/pin/47793/&amp;text=Censorship%20In%20Dubbing%20Community%0ACBR%20discusses%20Original%20Anime%20Changing%20in%20America', 'twitter-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-twitter-square fa-lg fa-fw text-primary"></i> Share on Twitter</a></li>
												<li><a href="" onclick="window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F&amp;title=Censorship%20In%20Dubbing%20Community%0ACBR%20discusses%20Original%20Anime%20Changing%20in%20America', 'reddit-share-dialog', 'width=880,height=500,scrollbars=1'); return false;"><i class="fa fa-reddit-square fa-lg fa-fw text-primary"></i> Share on Reddit</a></li>
												<li><a href="" onclick="window.open('https://plus.google.com/share?url=http://pin.anime.com/pin/47793/', 'gplus-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-google-plus-square fa-lg fa-fw text-danger"></i> Share on Google+</a></li>
												<li><a href="" onclick="window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F&amp;media=http%3A%2F%2Fpin.anime.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fcensor-15554744238kn4g.png&amp;description=Censorship In Dubbing Community
CBR discusses Original Anime Changing in America', 'pinterest-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-pinterest-square fa-lg fa-fw text-danger"></i> Share on Pinterest</a></li>
												<li><a href="" class="post-embed"><i class="fa fa-code fa-lg fa-fw"></i> Embed</a></li>
											</ul>
										</div>
										
																				
										<span class="post-action-button">
											<a class="post-report btn btn-success" rel="tooltip" title="Report" data-placement="bottom"><i class="fa fa-flag fa-fw"></i></a>
										</span>
										
											
																				<span class="pull-right">
											<a class="btn btn-default" href="https://www.youtube.com/watch?v=l0KjuoB6mL0" target="_blank"><img src="https://www.google.com/s2/favicons?domain=https://www.youtube.com/watch?v=l0KjuoB6mL0" alt="" /> www.youtube.com</a>
										</span>
																				<div class="clearfix"></div>
									</div>
							</div>
							
							<div class="clearfix"></div>
							
														
							<div id="post-featured-photo" class="post-featured-photo">
								<div class="post-nav-next"><a href="http://pin.anime.com/pin/47791/" rel="prev"><i class="fa fa-chevron-right"></i></a></div>
								<div class="post-nav-prev"></div>
									
																	<div class="video-embed-wrapper">
										<iframe id="video-embed" src="//www.youtube.com/embed/l0KjuoB6mL0?rel=0&autoplay=1&wmode=opaque" width="700" height="393" frameborder="0" allowfullscreen></iframe>									</div>
									<img itemprop="image" class="featured-thumb hide" src="http://pin.anime.com/wp-content/uploads/2019/04/censor-15554744238kn4g.png" width="611" height="506" alt="Censorship In Dubbing Community
CBR discusses Original Anime Changing in America" />
															</div>
	
														
								
							<div class="post-content">
																	
														
																			<h1 itemprop="name" class="post-title" data-title="Censorship In Dubbing Community
CBR discusses Original Anime Changing in America" data-tags="" data-price="" data-content=""><p>Censorship In Dubbing Community<br />
CBR discusses Original Anime Changing in America</p>
</h1>
																		
								<div itemprop="description" class="thecontent"></div>							</div>
							
							<div class="post-author-wrapper">
								<div class="pull-left">
									<a href="http://pin.anime.com/user/mcollawn/">
									<img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="48" width="48" />									</a>
								</div>
								
								<div class="post-author-wrapper-header">
									 
									<span class="undisable_buttons">
									<button class="btn btn-success pull-right follow ipin-follow" data-board_parent_id="0" data-author_id="35042" data-board_id="54573" type="button">Follow</button>
									</span>
																		<a href="http://pin.anime.com/user/mcollawn/">
										<div itemprop="author" class="post-author-wrapper-author">mcollawn</div>
									</a> 
									 &#8226; 3 hours ago									<br />60 Pins &#8226; 0 Followers									<time itemprop="datePublished" datetime="2019-04-17"></time>
								</div>
							</div>
							
							<div class="post-comments">
								<div class="post-comments-wrapper">
																			
<div id="comments">
			<form method="post" id="commentform">
			<div class="pull-left"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="48" width="48" /></div>
			<div class="textarea-wrapper">
				<textarea class="form-control" disabled placeholder="Login to comment..."></textarea>
				<button id="submit" class="btn btn-success" type="submit">Post Comment</button>
			</div>
		</form>
	</div>																											</div>
							</div>
							
														<div class="post-board">
								<div class="post-board-wrapper">
																		<span class="undisable_buttons">
									<button class="btn btn-success btn-xs pull-right follow ipin-follow" data-author_id="35042" data-board_id="54574" data-board_parent_id="54573" type="button">Follow Board</button>
									</span>
																		<h4>Pinned onto <span><a href="http://pin.anime.com/board/mc-anime/54574/" rel="tag">MC Anime</a></span></h4>
																			<a class="pull-left" href="http://pin.anime.com/board/mc-anime/54574/">
																						<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/censor-15554744238kn4g-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/image-1555383538g4nk8-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/image-15552897778nk4g-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/anime-15551255724ngk8-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/cosmic-1555036112kg84n-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/image-1554951497g48nk-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/yugioh-1554868592kng48-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/sanx-1554776432kg4n8-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/avatar-155468603884nkg-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/image-15546531238n4gk-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/imagejpeg-1554652889g8kn4-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/ign-1554524682gnk84-150x150.png" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2019/04/museum-15544293634kn8g-150x150.png" alt="" />
												</div>
																						</a>
								</div>
								
								<div class="clearfix"></div>
							</div>
														
														
															<div id="post-board-source" class="post-board">
									<div class="post-board-wrapper">
										<h4>Also from <a href="http://pin.anime.com/source/www.youtube.com/">www.youtube.com</a></h4>
											<a class="pull-left" href="http://pin.anime.com/source/www.youtube.com/">
																								<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2019/02/hour-best-music-for-relaxingstudying-vol-anime-edition-youtube-1550714138kn8g4-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2019/02/akatsuki-no-yona-ending-akatsuki-official-may-beginnig-orchestral-youtube-15507116858g4nk-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2019/02/the-rising-of-the-shield-hero-opening-hd-youtube-15507115568ngk4-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2019/01/txt-introduction-film-what-do-you-do-youtube-1548297732k8gn4-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2018/11/bts-x-charlie-puth-full-mga-performance-youtube-15415266414n8gk-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2018/10/mv-the-rose-with-you-youtube-1539878079k8g4n-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2018/10/vavsenorita-mv-performance-ver-youtube-1539877702kg4n8-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2018/09/youtube-1536867175g4n8k-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2018/08/mv-a-great-big-world-say-something-meteor-garden-ost-youtube-15350793898gnk4-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2018/07/jhopes-dance-skills-freestyle-popping-locking-krumping-modern-dance-youtube-1532935310kgn48-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2018/05/taemin-soldier-lyrics-english-press-it-album-youtube-1526325625n8kg4-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2018/05/mv-henry-its-you-while-you-were-sleeping-ost-part-ost-part-youtube-152537521848gnk-150x150.jpg" alt="" />
													</div>
																										<div class="post-board-photo">
														<img src="http://pin.anime.com/wp-content/uploads/2018/05/crazy-u-youtube-1525375091n8g4k-150x150.jpg" alt="" />
													</div>
																								</a>
									</div>
									<div class="clearfix"></div>
								</div>
														
														
							<div class="modal ipin-modal" id="post-embed-box" data-backdrop="false" data-keyboard="false" tabindex="-1" aria-hidden="true" role="dialog">
								<div class="modal-dialog">
									<div class="modal-content">
										<div class="modal-header">
											<button class="close popup-close" aria-hidden="true" type="button">&times;</button>
											<h4 class="modal-title">Embed</h4>
										</div>
										
										<div class="modal-body">
																						<div class="row">
												<div class="col-xs-6">
													<input class="form-control" type="text" id="embed-width" value="611" />
												</div>
						
												<div class="col-xs-6">
													<span class="help-inline">px -Image Width</span>
												</div>
											</div>
											
											<p></p>
	
											<div class="row">
												<div class="col-xs-6">
													<input class="form-control" type="text" id="embed-height" value="506" />
												</div>
												
												<div class="col-xs-6">
													<span class="help-inline"> px -Image Height</span>
												</div>
											</div>
	
											<p></p>
	
											<textarea class="form-control"><div style='padding-bottom: 2px;line-height:0px;'><a href='http://pin.anime.com/pin/47793/' target='_blank'><img src='http://pin.anime.com/wp-content/uploads/2019/04/censor-15554744238kn4g.png' border='0' width='611' height='506' /></a></div><div style='float:left;padding-top:0px;padding-bottom:0px;'><p style='font-size:10px;color:#76838b;'>Source: <a style='text-decoration:underline;font-size:10px;color:#76838b;' href='https://www.youtube.com/watch?v=l0KjuoB6mL0'>www.youtube.com</a> via <a style='text-decoration:underline;font-size:10px;color:#76838b;' href='http://pin.anime.com/user/mcollawn' target='_blank'>mcollawn</a> on <a style='text-decoration:underline;color:#76838b;' href='http://pin.anime.com/' target='_blank'>pin.anime.com</a></p></div></textarea>
											<div class="clearfix"></div>
											<p></p>
										</div>
									</div>
								</div>
							</div>
							
							<div class="modal ipin-modal" id="post-report-box" data-backdrop="false" data-keyboard="false" tabindex="-1" aria-hidden="true" role="dialog">
								<div class="modal-dialog">
									<div class="modal-content">
										<div class="modal-header">
											<button class="close popup-close" aria-hidden="true" type="button">&times;</button>
											<h4 class="modal-title">Report</h4>
										</div>
										
										<div class="modal-body">
											<input type="hidden" id="report-post-id" value="47793" />
											<textarea class="form-control" placeholder="Please write a little about why you want to report this pin."></textarea>
											<div class="alert alert-success hide">Pin reported. Thank you for your submission.</div>
											<p></p>
											<input id="post-report-submit" class="btn btn-success btn-block btn-ipin-custom" type="submit" disabled="disabled" value="Report Pin" name="post-report-submit">
											<input id="post-report-close" class="btn btn-success btn-block btn-ipin-custom hide" type="submit" value="Close">
											<div class="ajax-loader-report-pin ajax-loader hide"></div>
											<div class="clearfix"></div>
											<p></p>
										</div>
									</div>
								</div>
							</div>
	
							<button id="post-close" class="btn btn-default hide"><i class="fa fa-times"></i></button>
							
							<div id="post-zoom-overlay"></div>
							
							<div id="post-fullsize" class="lightbox hide" tabindex="-1" aria-hidden="true">
								<div class='lightbox-header'>
									<button id="post-fullsize-close" class="btn btn-default" aria-hidden="true" type="button"><i class="fa fa-times"></i></button>
								</div>
								<div class="lightbox-content">
									<img src="" data-src="http://pin.anime.com/wp-content/uploads/2019/04/censor-15554744238kn4g.png" width="611" height="506" alt="" />
								</div>
							</div>
	
													</div>
											</div>
				</div>
			</div>
	
			<div class="col-sm-4">
				<div class="sidebar">
	<div class="sidebar-wrapper"><div class="sidebar-inner"><h4>Search for More Anime</h4><form class="form-inline" method="get" action="http://pin.anime.com/">
	<div class="form-group">
		<input class="form-control" type="search" name="s" value="" placeholder="Search" />
	</div>
	<button class="btn btn-success" type="submit"><strong>Search</strong></button>
</form></div></div>
			<div class="board-mini hidden-xs">
			<a class="board-title" title="MC Anime" href="http://pin.anime.com/board/mc-anime/54574/">
				<h4>MC Anime</h4>
				
				<div class="board-photo-frame">
												<div class="board-main-photo-wrapper">
								<span class="board-pin-count">60 pins</span>
								<img src="http://pin.anime.com/wp-content/uploads/2019/04/censor-15554744238kn4g-235x195.png" class="board-main-photo" alt="" />
							</div>
														<div class="board-photo-wrapper">
							<img src="http://pin.anime.com/wp-content/uploads/2019/04/image-1555383538g4nk8-150x150.png" class="board-photo" alt="" />
							</div>
														<div class="board-photo-wrapper">
							<img src="http://pin.anime.com/wp-content/uploads/2019/04/image-15552897778nk4g-150x150.png" class="board-photo" alt="" />
							</div>
														<div class="board-photo-wrapper">
							<img src="http://pin.anime.com/wp-content/uploads/2019/04/anime-15551255724ngk8-150x150.png" class="board-photo" alt="" />
							</div>
														<div class="board-photo-wrapper">
							<img src="http://pin.anime.com/wp-content/uploads/2019/04/cosmic-1555036112kg84n-150x150.png" class="board-photo" alt="" />
							</div>
											</div>
			</a>
					
							<span class="undisable_buttons">
				<button class="btn btn-success btn-sm follow ipin-follow" data-author_id="35042" data-board_id="54574" data-board_parent_id="54573" type="button">Follow Board</button>
				</span>
					</div>
			
			<div class="board-domain hidden-xs">
			<h4>Also from <a href="http://pin.anime.com/source/www.youtube.com/">www.youtube.com</a></h4>
			<a href="http://pin.anime.com/source/www.youtube.com/">
								<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2019/02/hour-best-music-for-relaxingstudying-vol-anime-edition-youtube-1550714138kn8g4-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2019/02/akatsuki-no-yona-ending-akatsuki-official-may-beginnig-orchestral-youtube-15507116858g4nk-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2019/02/the-rising-of-the-shield-hero-opening-hd-youtube-15507115568ngk4-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2019/01/txt-introduction-film-what-do-you-do-youtube-1548297732k8gn4-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2018/11/bts-x-charlie-puth-full-mga-performance-youtube-15415266414n8gk-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2018/10/mv-the-rose-with-you-youtube-1539878079k8g4n-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2018/10/vavsenorita-mv-performance-ver-youtube-1539877702kg4n8-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2018/09/youtube-1536867175g4n8k-150x150.jpg" alt="" />
					</div>
									<div class="board-domain-wrapper">
						<img src="http://pin.anime.com/wp-content/uploads/2018/08/mv-a-great-big-world-say-something-meteor-garden-ost-youtube-15350793898gnk4-150x150.jpg" alt="" />
					</div>
								<div class="clearfix"></div>
			</a>
		</div>
	
		</div>			</div>
		</div>
	</div>	
	<div id="post-masonry" class="container-fluid">
	<div class="row">
	
			<div id="ajax-loader-masonry" class="ajax-loader"></div>
	
		<h3 class="text-center">Related Pins</h3>
	
	<div id="masonry" class="row">
				
				<div class="thumb thumb-ad-wrapper">
			<div class="thumb-ad">				
				<table width="200" border="0" cellspacing="0" cellpadding="0"><tr><td><a href="https://theotakubox.com/?utm_source=AnimeCom&utm_medium=Banner&utm_campaign=5off&utm_term=AnimeCom"><img src="http://pin.anime.com/wp-content/uploads/2017/11/otakuboxad-15106979274nkg8.png" width="200" height="600" border="0" /></a></td></tr></table>			</div>	 
		</div>
				
				
				
				
				
		<div id="post-47727" class="thumb post-47727 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47727/" style="background-color: rgba(193,193,193,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/image-1555383538g4nk8-235x132.png" alt="Cells at Work in Humans 
Paul Chapman and Collaboration of Cells at Work" style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47727" class="ipin-repin btn btn-default btn-sm" data-post_id="47727" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47727" class="ipin-like btn btn-default btn-sm" data-post_id="47727" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47727" class="ipin-comment btn btn-default btn-sm" data-post_id="47727" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Cells at Work in Humans 
Paul Chapman and Collaboration of Cells at Work" data-tags="" data-price="" data-content="">
			Cells at Work in Humans 
Paul Chapman and Collaboration of Cells at Work		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47727" class="repins-count hide"></span><span id="likes-count-47727" class="likes-count hide"></span><span id="comments-count-47727" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47719" class="thumb post-47719 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47719/" style="background-color: rgba(196,196,196,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/image-15552897778nk4g-235x132.png" alt="ReynoCon&#8217;s Review 
ReynoCon was hosted Reynolds Anime Club and hope to make this an annual ..." style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47719" class="ipin-repin btn btn-default btn-sm" data-post_id="47719" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47719" class="ipin-like btn btn-default btn-sm" data-post_id="47719" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47719" class="ipin-comment btn btn-default btn-sm" data-post_id="47719" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="ReynoCon&#039;s Review 
ReynoCon was hosted Reynolds Anime Club and hope to make this an annual event" data-tags="" data-price="" data-content="">
			ReynoCon&#8217;s Review 
ReynoCon was hosted Reynolds Anime Club and hope to make this an annual event		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47719" class="repins-count hide"></span><span id="likes-count-47719" class="likes-count hide"></span><span id="comments-count-47719" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47715" class="thumb post-47715 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47715/" style="background-color: rgba(208,208,210,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/anime-15551255724ngk8-235x223.png" alt="Anime Genres Explained 
Reelrundown gave me a helpful guide for anime genres" style="width:235px;height:223px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47715" class="ipin-repin btn btn-default btn-sm" data-post_id="47715" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47715" class="ipin-like btn btn-default btn-sm" data-post_id="47715" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47715" class="ipin-comment btn btn-default btn-sm" data-post_id="47715" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Anime Genres Explained 
Reelrundown gave me a helpful guide for anime genres" data-tags="" data-price="" data-content="">
			Anime Genres Explained 
Reelrundown gave me a helpful guide for anime genres		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47715" class="repins-count hide"></span><span id="likes-count-47715" class="likes-count hide"></span><span id="comments-count-47715" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47713" class="thumb post-47713 post type-post status-publish format-standard has-post-thumbnail category-anime tag-lazy-so-tired">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47713/" style="background-color: rgba(218,229,243,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/1555116944g8k4n.png" alt="# I’m to lazy" style="width:160px;height:50px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47713" class="ipin-repin btn btn-default btn-sm" data-post_id="47713" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47713" class="ipin-like btn btn-default btn-sm" data-post_id="47713" data-post_author="36112" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47713" class="ipin-comment btn btn-default btn-sm" data-post_id="47713" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="# I’m to lazy" data-tags="#lazy # so tired" data-price="" data-content="">
			# I’m to lazy		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47713" class="repins-count hide"></span><span id="likes-count-47713" class="likes-count hide"></span><span id="comments-count-47713" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/disneylol/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/disneylol/">Disneylol</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime/55790/">Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47683" class="thumb post-47683 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47683/" style="background-color: rgba(200,201,204,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/cosmic-1555036112kg84n-235x227.png" alt="Can Anime Cause Black Holes? 
Kara Dennison from Crunchyroll News and First Image of a Blackhole" style="width:235px;height:227px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47683" class="ipin-repin btn btn-default btn-sm" data-post_id="47683" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47683" class="ipin-like btn btn-default btn-sm" data-post_id="47683" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47683" class="ipin-comment btn btn-default btn-sm" data-post_id="47683" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Can Anime Cause Black Holes? 
Kara Dennison from Crunchyroll News and First Image of a Blackhole" data-tags="" data-price="" data-content="">
			Can Anime Cause Black Holes? 
Kara Dennison from Crunchyroll News and First Image of a Blackhole		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47683" class="repins-count hide"></span><span id="likes-count-47683" class="likes-count hide"></span><span id="comments-count-47683" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47678" class="thumb post-47678 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47678/" style="background-color: rgba(176,160,117,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/njpeg-1554959956kg84n-235x156.jpg" alt="Miku~" style="width:235px;height:156px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47678" class="ipin-repin btn btn-default btn-sm" data-post_id="47678" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47678" class="ipin-like btn btn-default btn-sm" data-post_id="47678" data-post_author="22680" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47678" class="ipin-comment btn btn-default btn-sm" data-post_id="47678" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Miku~" data-tags="" data-price="" data-content="">
			Miku~		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47678" class="repins-count hide"></span><span id="likes-count-47678" class="likes-count hide"></span><span id="comments-count-47678" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/skiyo-akatsuki/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2019/04/avatar-15543875380k82g-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/skiyo-akatsuki/">Skiyo Akatsuki</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime-wallpaper/53073/">anime wallpaper</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47676" class="thumb post-47676 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47676/" style="background-color: rgba(186,175,179,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/njpeg-15549599044kn8g-235x132.jpg" alt="Miku~" style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47676" class="ipin-repin btn btn-default btn-sm" data-post_id="47676" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47676" class="ipin-like btn btn-default btn-sm" data-post_id="47676" data-post_author="22680" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47676" class="ipin-comment btn btn-default btn-sm" data-post_id="47676" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Miku~" data-tags="" data-price="" data-content="">
			Miku~		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47676" class="repins-count hide"></span><span id="likes-count-47676" class="likes-count hide"></span><span id="comments-count-47676" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/skiyo-akatsuki/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2019/04/avatar-15543875380k82g-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/skiyo-akatsuki/">Skiyo Akatsuki</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime-wallpaper/53073/">anime wallpaper</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47674" class="thumb post-47674 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47674/" style="background-color: rgba(194,193,193,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/image-1554951497g48nk-235x132.png" alt="Gundam&#8217;s Time Shinning 
Seiko Launches Prospex Series in Honor of 40 Years of Gundam" style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47674" class="ipin-repin btn btn-default btn-sm" data-post_id="47674" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47674" class="ipin-like btn btn-default btn-sm" data-post_id="47674" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47674" class="ipin-comment btn btn-default btn-sm" data-post_id="47674" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Gundam&#039;s Time Shinning 
Seiko Launches Prospex Series in Honor of 40 Years of Gundam" data-tags="" data-price="" data-content="">
			Gundam&#8217;s Time Shinning 
Seiko Launches Prospex Series in Honor of 40 Years of Gundam		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47674" class="repins-count hide"></span><span id="likes-count-47674" class="likes-count hide"></span><span id="comments-count-47674" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47671" class="thumb post-47671 post type-post status-publish format-standard has-post-thumbnail category-anime tag-when-i-see-my-boyfriend-cheating-on-social-media">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47671/" style="background-color: rgba(173,154,178,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/pinanimecom-your-anime-visual-discovery-tool-1554933067kgn48-235x133.gif" alt="pin.anime.com | Your Anime Visual Discovery Tool" style="width:235px;height:133px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47671" class="ipin-repin btn btn-default btn-sm" data-post_id="47671" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47671" class="ipin-like btn btn-default btn-sm" data-post_id="47671" data-post_author="36112" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47671" class="ipin-comment btn btn-default btn-sm" data-post_id="47671" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="pin.anime.com | Your Anime Visual Discovery Tool" data-tags="#When I see my boyfriend cheating on social media" data-price="" data-content="">
			pin.anime.com | Your Anime Visual Discovery Tool		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47671" class="repins-count hide"></span><span id="likes-count-47671" class="likes-count hide"></span><span id="comments-count-47671" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/disneylol/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/disneylol/">Disneylol</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime/55790/">Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47669" class="thumb post-47669 post type-post status-publish format-standard has-post-thumbnail category-anime tag-lazy tag-me-at-school">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47669/" style="background-color: rgba(207,183,179,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/pinanimecom-your-anime-visual-discovery-tool-1554932951k4gn8-235x157.jpg" alt="pin.anime.com | Your Anime Visual Discovery Tool" style="width:235px;height:157px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47669" class="ipin-repin btn btn-default btn-sm" data-post_id="47669" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47669" class="ipin-like btn btn-default btn-sm" data-post_id="47669" data-post_author="36112" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47669" class="ipin-comment btn btn-default btn-sm" data-post_id="47669" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="pin.anime.com | Your Anime Visual Discovery Tool" data-tags="# lazy, # Me at school" data-price="" data-content="">
			pin.anime.com | Your Anime Visual Discovery Tool		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47669" class="repins-count hide"></span><span id="likes-count-47669" class="likes-count hide"></span><span id="comments-count-47669" class="comments-count"><i class="fa fa-comment"></i> 1</span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/disneylol/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/disneylol/">Disneylol</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime/55790/">Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47667" class="thumb post-47667 post type-post status-publish format-standard has-post-thumbnail category-anime tag-anime-animelover tag-chistmas">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47667/" style="background-color: rgba(152,78,59,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/pinanimecom-your-anime-visual-discovery-tool-15549328094k8ng-235x147.jpg" alt="pin.anime.com | Your Anime Visual Discovery Tool" style="width:235px;height:147px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47667" class="ipin-repin btn btn-default btn-sm" data-post_id="47667" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47667" class="ipin-like btn btn-default btn-sm" data-post_id="47667" data-post_author="36112" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47667" class="ipin-comment btn btn-default btn-sm" data-post_id="47667" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="pin.anime.com | Your Anime Visual Discovery Tool" data-tags="#anime #animelover, #Chistmas" data-price="" data-content="">
			pin.anime.com | Your Anime Visual Discovery Tool		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47667" class="repins-count hide"></span><span id="likes-count-47667" class="likes-count hide"></span><span id="comments-count-47667" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/disneylol/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/disneylol/">Disneylol</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime/55790/">Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47662" class="thumb post-47662 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47662/" style="background-color: rgba(213,213,213,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/yugioh-1554868592kng48-235x168.png" alt="Yu-Gi-Oh For the First Time 
Amazon Deck and First Day of Dueling in Yu-Gi-Oh" style="width:235px;height:168px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47662" class="ipin-repin btn btn-default btn-sm" data-post_id="47662" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47662" class="ipin-like btn btn-default btn-sm" data-post_id="47662" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47662" class="ipin-comment btn btn-default btn-sm" data-post_id="47662" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Yu-Gi-Oh For the First Time 
Amazon Deck and First Day of Dueling in Yu-Gi-Oh" data-tags="" data-price="" data-content="">
			Yu-Gi-Oh For the First Time 
Amazon Deck and First Day of Dueling in Yu-Gi-Oh		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47662" class="repins-count hide"></span><span id="likes-count-47662" class="likes-count hide"></span><span id="comments-count-47662" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47597" class="thumb post-47597 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47597/" style="background-color: rgba(209,209,208,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/sanx-1554776432kg4n8-235x96.png" alt="Rilakkuma and Kaoru Stop-Motion Anime and special trailer" style="width:235px;height:96px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47597" class="ipin-repin btn btn-default btn-sm" data-post_id="47597" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47597" class="ipin-like btn btn-default btn-sm" data-post_id="47597" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47597" class="ipin-comment btn btn-default btn-sm" data-post_id="47597" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Rilakkuma and Kaoru Stop-Motion Anime and special trailer" data-tags="" data-price="" data-content="">
			Rilakkuma and Kaoru Stop-Motion Anime and special trailer		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47597" class="repins-count hide"></span><span id="likes-count-47597" class="likes-count hide"></span><span id="comments-count-47597" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47578" class="thumb post-47578 post type-post status-publish format-standard has-post-thumbnail category-anime tag-flashgames tag-kids tag-kidsgames">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47578/" style="background-color: rgba(218,120,37,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/gg-kids-1554747561k8gn4-235x118.png" alt="Don’t worry anymore we have an amazing solution for you to have lots of fun and entertainment, y ..." style="width:235px;height:118px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47578" class="ipin-repin btn btn-default btn-sm" data-post_id="47578" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47578" class="ipin-like btn btn-default btn-sm" data-post_id="47578" data-post_author="36036" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47578" class="ipin-comment btn btn-default btn-sm" data-post_id="47578" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Don’t worry anymore we have an amazing solution for you to have lots of fun and entertainment, you just have to do is visit GGkids and play lots of different wonderful games which are 100% free to play. All the games are totally free, there are not such kind of hidden charges to buy different tools or accessories to play the game." data-tags="flashgames, Kids, kidsgames" data-price="" data-content="">
			Don’t worry anymore we have an amazing solution for you to have lots of fun and entertainment, you just have to do is visit GGkids and play lots of different wonderful games which are 100% free to play. All the games are totally free, there are not su ...		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47578" class="repins-count hide"></span><span id="likes-count-47578" class="likes-count hide"></span><span id="comments-count-47578" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/bruce-k-mcgahan/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2019/04/avatar-1554747504k4n86-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/bruce-k-mcgahan/">Bruce K. McGahan</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/kids-fun-games/55701/">Kids Fun Games</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47574" class="thumb post-47574 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47574/" style="background-color: rgba(48,25,20,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/img-1554741278gk84n-235x328.jpg" alt="#Gothic" style="width:235px;height:328px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47574" class="ipin-repin btn btn-default btn-sm" data-post_id="47574" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47574" class="ipin-like btn btn-default btn-sm" data-post_id="47574" data-post_author="35939" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47574" class="ipin-comment btn btn-default btn-sm" data-post_id="47574" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="#Gothic" data-tags="" data-price="" data-content="">
			#Gothic		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47574" class="repins-count hide"></span><span id="likes-count-47574" class="likes-count hide"></span><span id="comments-count-47574" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/pinkarmy369/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/pinkarmy369/">Pinkarmy369</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mrs-princess/55695/">Mrs.princess</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47571" class="thumb post-47571 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47571/" style="background-color: rgba(147,58,50,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/img-1554739083gk48n.jpg" alt="Do you want an apple &#x1f34e; &#x1f608;" style="width:184px;height:273px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47571" class="ipin-repin btn btn-default btn-sm" data-post_id="47571" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47571" class="ipin-like btn btn-default btn-sm" data-post_id="47571" data-post_author="35939" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47571" class="ipin-comment btn btn-default btn-sm" data-post_id="47571" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Do you want an apple &#x1f34e; &#x1f608;" data-tags="" data-price="" data-content="">
			Do you want an apple &#x1f34e; &#x1f608;		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47571" class="repins-count hide"></span><span id="likes-count-47571" class="likes-count hide"></span><span id="comments-count-47571" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/pinkarmy369/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/pinkarmy369/">Pinkarmy369</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mrs-princess/55695/">Mrs.princess</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47569" class="thumb post-47569 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47569/" style="background-color: rgba(228,217,199,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/img-1554739009n4k8g-235x361.png" alt="I&#8217;m a little dinosaur &#8220;ROAR&#8221;" style="width:235px;height:361px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47569" class="ipin-repin btn btn-default btn-sm" data-post_id="47569" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47569" class="ipin-like btn btn-default btn-sm" data-post_id="47569" data-post_author="35939" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47569" class="ipin-comment btn btn-default btn-sm" data-post_id="47569" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="I&#039;m a little dinosaur &quot;ROAR&quot;" data-tags="" data-price="" data-content="">
			I&#8217;m a little dinosaur &#8220;ROAR&#8221;		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47569" class="repins-count hide"></span><span id="likes-count-47569" class="likes-count hide"></span><span id="comments-count-47569" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/pinkarmy369/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/pinkarmy369/">Pinkarmy369</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mrs-princess/55695/">Mrs.princess</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47567" class="thumb post-47567 post type-post status-publish format-standard has-post-thumbnail category-anime tag-kebfkrbv">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47567/" style="background-color: rgba(219,178,139,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/img-1554738833nk8g4-235x196.jpg" alt="I love you when your mad" style="width:235px;height:196px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47567" class="ipin-repin btn btn-default btn-sm" data-post_id="47567" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47567" class="ipin-like btn btn-default btn-sm" data-post_id="47567" data-post_author="35939" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47567" class="ipin-comment btn btn-default btn-sm" data-post_id="47567" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="I love you when your mad" data-tags="Kebfkrbv" data-price="" data-content="">
			I love you when your mad		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47567" class="repins-count hide"></span><span id="likes-count-47567" class="likes-count hide"></span><span id="comments-count-47567" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/pinkarmy369/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/pinkarmy369/">Pinkarmy369</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mrs-princess/55695/">Mrs.princess</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47565" class="thumb post-47565 post type-post status-publish format-standard has-post-thumbnail category-anime tag-uigis-fhuihghuiv">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47565/" style="background-color: rgba(67,61,51,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/img-15547374754nk8g.jpg" alt="Princess of stars" style="width:197px;height:255px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47565" class="ipin-repin btn btn-default btn-sm" data-post_id="47565" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47565" class="ipin-like btn btn-default btn-sm" data-post_id="47565" data-post_author="35939" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47565" class="ipin-comment btn btn-default btn-sm" data-post_id="47565" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Princess of stars" data-tags="uigis fhuihghuiv" data-price="" data-content="">
			Princess of stars		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47565" class="repins-count hide"></span><span id="likes-count-47565" class="likes-count hide"></span><span id="comments-count-47565" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/pinkarmy369/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/pinkarmy369/">Pinkarmy369</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mrs-princess/55695/">Mrs.princess</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47564" class="thumb post-47564 post type-post status-publish format-standard has-post-thumbnail category-anime tag-uigis-fhuihghuiv">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47564/" style="background-color: rgba(67,61,51,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/img-15547374754nk8g.jpg" alt="Princess of stars" style="width:197px;height:255px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47564" class="ipin-repin btn btn-default btn-sm" data-post_id="47564" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47564" class="ipin-like btn btn-default btn-sm" data-post_id="47564" data-post_author="35939" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47564" class="ipin-comment btn btn-default btn-sm" data-post_id="47564" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Princess of stars" data-tags="uigis fhuihghuiv" data-price="" data-content="">
			Princess of stars		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47564" class="repins-count hide"></span><span id="likes-count-47564" class="likes-count hide"></span><span id="comments-count-47564" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/pinkarmy369/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/pinkarmy369/">Pinkarmy369</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mrs-princess/55695/">Mrs.princess</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47488" class="thumb post-47488 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47488/" style="background-color: rgba(36,42,68,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/fbimg-1554689260nkg48-235x333.jpg" alt="when you and your sister had a fight&#8230;&#8230;" style="width:235px;height:333px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47488" class="ipin-repin btn btn-default btn-sm" data-post_id="47488" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47488" class="ipin-like btn btn-default btn-sm" data-post_id="47488" data-post_author="22680" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47488" class="ipin-comment btn btn-default btn-sm" data-post_id="47488" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="when you and your sister had a fight......" data-tags="" data-price="" data-content="">
			when you and your sister had a fight&#8230;&#8230;		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47488" class="repins-count hide"></span><span id="likes-count-47488" class="likes-count hide"></span><span id="comments-count-47488" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/skiyo-akatsuki/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2019/04/avatar-15543875380k82g-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/skiyo-akatsuki/">Skiyo Akatsuki</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime-wallpaper/53073/">anime wallpaper</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47484" class="thumb post-47484 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47484/" style="background-color: rgba(243,243,243,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/avatar-155468603884nkg-235x124.png" alt="Avatar and Its Unresolved Questions
Hannah Collins from Screenrant discussing 20 mysteries of th ..." style="width:235px;height:124px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47484" class="ipin-repin btn btn-default btn-sm" data-post_id="47484" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47484" class="ipin-like btn btn-default btn-sm" data-post_id="47484" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47484" class="ipin-comment btn btn-default btn-sm" data-post_id="47484" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Avatar and Its Unresolved Questions
Hannah Collins from Screenrant discussing 20 mysteries of the avatar series" data-tags="" data-price="" data-content="">
			Avatar and Its Unresolved Questions
Hannah Collins from Screenrant discussing 20 mysteries of the avatar series		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47484" class="repins-count hide"></span><span id="likes-count-47484" class="likes-count hide"></span><span id="comments-count-47484" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47482" class="thumb post-47482 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47482/" style="background-color: rgba(196,196,196,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/image-15546531238n4gk-235x132.png" alt="Characters and Public Reaction To Them 
Animes Facebook page discussing hated characters in anim ..." style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47482" class="ipin-repin btn btn-default btn-sm" data-post_id="47482" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47482" class="ipin-like btn btn-default btn-sm" data-post_id="47482" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47482" class="ipin-comment btn btn-default btn-sm" data-post_id="47482" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Characters and Public Reaction To Them 
Animes Facebook page discussing hated characters in anime through a poll" data-tags="" data-price="" data-content="">
			Characters and Public Reaction To Them 
Animes Facebook page discussing hated characters in anime through a poll		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47482" class="repins-count hide"></span><span id="likes-count-47482" class="likes-count hide"></span><span id="comments-count-47482" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47480" class="thumb post-47480 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47480/" style="background-color: rgba(184,177,160,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/imagejpeg-1554652889g8kn4-235x351.jpg" alt="FYI for those wondering: &#x1f44d;: Honest (Akame ga Kill!) ❤️: Malty S. Melromarc (The Rising o ..." style="width:235px;height:351px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47480" class="ipin-repin btn btn-default btn-sm" data-post_id="47480" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47480" class="ipin-like btn btn-default btn-sm" data-post_id="47480" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47480" class="ipin-comment btn btn-default btn-sm" data-post_id="47480" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="FYI for those wondering: &#x1f44d;: Honest (Akame ga Kill!) ❤️: Malty S. Melromarc (The Rising of the Shield Hero) &#x1f606;: Nobuyuki Sugou (Sword Art Online) &#x1f62e;: Shou Tucker (Fullmetal Alchemist) &#x1f622;: Danzo Shimura (Naruto Shippuden) &#x1f621;: Makoto Itou (School Days)" data-tags="" data-price="" data-content="">
			FYI for those wondering: &#x1f44d;: Honest (Akame ga Kill!) ❤️: Malty S. Melromarc (The Rising of the Shield Hero) &#x1f606;: Nobuyuki Sugou (Sword Art Online) &#x1f62e;: Shou Tucker (Fullmetal Alchemist) &#x1f622;: Danzo Shimura (Naruto Shippuden) &# ...		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47480" class="repins-count hide"></span><span id="likes-count-47480" class="likes-count hide"></span><span id="comments-count-47480" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47465" class="thumb post-47465 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47465/" style="background-color: rgba(242,242,242,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/ign-1554524682gnk84-235x174.png" alt="2019 Starting Off Great 
IGN Staff writing an opinion based article for 2019 anime" style="width:235px;height:174px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47465" class="ipin-repin btn btn-default btn-sm" data-post_id="47465" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47465" class="ipin-like btn btn-default btn-sm" data-post_id="47465" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47465" class="ipin-comment btn btn-default btn-sm" data-post_id="47465" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="2019 Starting Off Great 
IGN Staff writing an opinion based article for 2019 anime" data-tags="" data-price="" data-content="">
			2019 Starting Off Great 
IGN Staff writing an opinion based article for 2019 anime		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47465" class="repins-count hide"></span><span id="likes-count-47465" class="likes-count hide"></span><span id="comments-count-47465" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47462" class="thumb post-47462 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47462/" style="background-color: rgba(222,221,218,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/museum-15544293634kn8g-235x275.png" alt="Grounds For Anime Movie Showing 
Museum of the Moving Image and Lu Over the Wall showing for $15 ..." style="width:235px;height:275px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47462" class="ipin-repin btn btn-default btn-sm" data-post_id="47462" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47462" class="ipin-like btn btn-default btn-sm" data-post_id="47462" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47462" class="ipin-comment btn btn-default btn-sm" data-post_id="47462" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Grounds For Anime Movie Showing 
Museum of the Moving Image and Lu Over the Wall showing for $15 or $11" data-tags="" data-price="" data-content="">
			Grounds For Anime Movie Showing 
Museum of the Moving Image and Lu Over the Wall showing for $15 or $11		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47462" class="repins-count hide"></span><span id="likes-count-47462" class="likes-count hide"></span><span id="comments-count-47462" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47430" class="thumb post-47430 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47430/" style="background-color: rgba(211,209,209,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/fireshot-capture-english-dubbed-anime-lovers-wwwfacebookcom-15543124554n8gk-235x473.png" alt="Ultraman Taking On A New Image
Netflix Launched the New Ultraman on Their Platform and SyFy Wire ..." style="width:235px;height:473px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47430" class="ipin-repin btn btn-default btn-sm" data-post_id="47430" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47430" class="ipin-like btn btn-default btn-sm" data-post_id="47430" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47430" class="ipin-comment btn btn-default btn-sm" data-post_id="47430" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Ultraman Taking On A New Image
Netflix Launched the New Ultraman on Their Platform and SyFy Wire Puts a Guide to the series" data-tags="" data-price="" data-content="">
			Ultraman Taking On A New Image
Netflix Launched the New Ultraman on Their Platform and SyFy Wire Puts a Guide to the series		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47430" class="repins-count hide"></span><span id="likes-count-47430" class="likes-count hide"></span><span id="comments-count-47430" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47392" class="thumb post-47392 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47392/" style="background-color: rgba(227,225,220,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/voice-15542604564kg8n-235x266.png" alt="Voice Acting is Not a Piece of Cake" style="width:235px;height:266px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47392" class="ipin-repin btn btn-default btn-sm" data-post_id="47392" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47392" class="ipin-like btn btn-default btn-sm" data-post_id="47392" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47392" class="ipin-comment btn btn-default btn-sm" data-post_id="47392" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Voice Acting is Not a Piece of Cake" data-tags="" data-price="" data-content="">
			Voice Acting is Not a Piece of Cake		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47392" class="repins-count hide"></span><span id="likes-count-47392" class="likes-count hide"></span><span id="comments-count-47392" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47378" class="thumb post-47378 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47378/" style="background-color: rgba(197,194,195,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/overwatch-1554146584n84gk-235x385.png" alt="Dexerto Article about an Overwatch Animated Short Overlayed with Japanese Music" style="width:235px;height:385px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47378" class="ipin-repin btn btn-default btn-sm" data-post_id="47378" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47378" class="ipin-like btn btn-default btn-sm" data-post_id="47378" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47378" class="ipin-comment btn btn-default btn-sm" data-post_id="47378" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Dexerto Article about an Overwatch Animated Short Overlayed with Japanese Music" data-tags="" data-price="" data-content="">
			Dexerto Article about an Overwatch Animated Short Overlayed with Japanese Music		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47378" class="repins-count hide"></span><span id="likes-count-47378" class="likes-count hide"></span><span id="comments-count-47378" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-47376" class="thumb post-47376 post type-post status-publish format-standard has-post-thumbnail category-anime">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/47376/" style="background-color: rgba(231,225,225,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2019/04/anime-15541463194gk8n-235x268.png" alt="Reynolds Anime Club is Hosting A Convention, ReynoCon" style="width:235px;height:268px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-47376" class="ipin-repin btn btn-default btn-sm" data-post_id="47376" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-47376" class="ipin-like btn btn-default btn-sm" data-post_id="47376" data-post_author="35042" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-47376" class="ipin-comment btn btn-default btn-sm" data-post_id="47376" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Reynolds Anime Club is Hosting A Convention, ReynoCon" data-tags="" data-price="" data-content="">
			Reynolds Anime Club is Hosting A Convention, ReynoCon		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-47376" class="repins-count hide"></span><span id="likes-count-47376" class="likes-count hide"></span><span id="comments-count-47376" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mcollawn/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mcollawn/">mcollawn</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/mc-anime/54574/">MC Anime</a></div>
					</div>
	</div>
		
	</div>
			</div>
	
		<div id="navigation">
		<ul class="pager">			
						
						<li id="navigation-next">
				<a href="http://pin.anime.com/pin/47793/?pnum=2">Next &raquo;</a>
			</li>
					</ul>
	</div>
		</div>
</div></div>

<div class="clearfix"></div>

<div class="modal ipin-modal" id="popup-login-box" data-backdrop="false" data-keyboard="false" tabindex="-1" aria-hidden="true" role="dialog">
	<div class="modal-dialog modal-sm">
		<div class="modal-content">
			<div class="modal-header">
				<button id="popup-login-close" class="close popup-close" data-dismiss="modal" aria-hidden="true" type="button">&times;</button>
				<h4 class="modal-title">Welcome</h4>
			</div>
			
			<div class="modal-body">
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/facebook.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/google.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/twitter.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Instagram&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Instagram" class="wp-social-login-provider wp-social-login-provider-instagram" data-provider="Instagram">
			<img alt="Instagram" title="Connect with Instagram" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/instagram.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Tumblr&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Tumblr" class="wp-social-login-provider wp-social-login-provider-tumblr" data-provider="Tumblr">
			<img alt="Tumblr" title="Connect with Tumblr" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/tumblr.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Mixi&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Mixi" class="wp-social-login-provider wp-social-login-provider-mixi" data-provider="Mixi">
			<img alt="Mixi" title="Connect with Mixi" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/mixi.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Steam&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F47793%2F" title="Connect with Steam" class="wp-social-login-provider wp-social-login-provider-steam" data-provider="Steam">
			<img alt="Steam" title="Connect with Steam" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/steam.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<hr />				<div class="error-msg-loginbox"></div>
				<form name="loginform_header" id="loginform_header" method="post">
					<div class="form-group">
						<label class="control-label">Username or Email</label>
						<input class="form-control" type="text" name="log" id="log" value="" tabindex="0" />
					</div>
					<div class="form-group">
						<label class="control-label">Password (<a href="http://pin.anime.com/login-lpw/" tabindex="-1">Forgot?</a>)</label>
						<input class="form-control" type="password" name="pwd" id="pwd" value="" tabindex="0" />
					</div>

					<input type="submit" class="pull-left btn btn-success" name="wp-submit" id="wp-submit" value="Login" tabindex="0" />
					<div class="ajax-loader-loginbox pull-left ajax-loader hide"></div>
					<span id="popup-box-register" class="pull-left">or <a href="http://pin.anime.com/signup/" tabindex="0">Sign Up</a></span>
				</form>
				<div class="clearfix"></div>
				<p></p>
			</div>
		</div>
	</div>
</div>

<div id="scrolltotop"><a href="#"><i class="fa fa-chevron-up"></i><br />Top</a></div>
<div id="popup-overlay"></div>
<span class="check-767px"></span>
<span class="check-480px"></span>

<noscript>
	<div id="noscriptalert">You need to enable Javascript.</div>
</noscript>

<script type='text/javascript' src='http://pin.anime.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/pin.anime.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pin.anime.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://pin.anime.com/wp-content/themes/ipinpro/js/ipin.library.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var obj_ipin = {"__allitemsloaded":"All items loaded","__addanotherpin":"Add Another Pin","__addnewboard":"Add new board...","__boardalreadyexists":"Board already exists. Please try another title.","__errorpleasetryagain":"Error. Please try again.","__cancel":"Cancel","__close":"Close","__comment":"comment","__comments":"comments","__enternewboardtitle":"Enter new board title","__Follow":"Follow","__FollowBoard":"Follow Board","__Forgot":"Forgot?","__imagetoosmall":"Image is too small (min size: 2 x 2px)","__incorrectusernamepassword":"Incorrect Username\/Password","__invalidimagefile":"Invalid image file. Please choose a JPG\/GIF\/PNG file.","__Likes":"Likes","__loading":"Loading...","__Login":"Login","__NotificationsLatest30":"Notifications (Latest 30)","__onto":"onto","__Pleasecreateanewboard":"Please create a new board","__Pleaseentertitle":"Please enter title","__Pleaseloginorregisterhere":"Please login or register here","__Pleasetypeacomment":"Please type a comment","__or":"or","__Password":"Password","__pinnedto":"Pinned to","__pleaseenterbothusernameandpassword":"Please enter both username and password.","__pleaseenterurl":"Please enter url","__Repin":"Repin","__Repins":"Repins","__repinnedto":"Repinned to","__seethispin":"See This Pin","__SeeAll":"See All","__shareitwithyourfriends":"Share it with your friends","__SignUp":"Sign Up","__sorryunbaletofindanypinnableitems":"Sorry, unable to find any pinnable items.","__Unfollow":"Unfollow","__UnfollowBoard":"Unfollow Board","__Username":"Username or Email","__Video":"Video","__Welcome":"Welcome","__yourpinispendingreview":"Your pin is pending review","ajaxurl":"http:\/\/pin.anime.com\/wp-admin\/admin-ajax.php","avatar30":"<img alt=\"avatar\" src=\"http:\/\/pin.anime.com\/wp-content\/uploads\/avatar-48x48.png\" class=\"avatar\" height=\"30\" width=\"30\" \/>","avatar48":"<img alt=\"avatar\" src=\"http:\/\/pin.anime.com\/wp-content\/uploads\/avatar-48x48.png\" class=\"avatar\" height=\"48\" width=\"48\" \/>","blogname":"pin.anime.com","categories":"","current_date":"17 Apr 2019 2:58am","description_fields":"","home_url":"http:\/\/pin.anime.com","infinitescroll":"enable","lightbox":"enable","login_url":"http:\/\/pin.anime.com\/login\/?redirect_to=%2Fpin%2F47793%2F","nextselector":"#navigation #navigation-next a","nonce":"8f83ac4c83","price_html":"","site_url":"http:\/\/pin.anime.com","stylesheet_directory_uri":"http:\/\/pin.anime.com\/wp-content\/themes\/ipinpro","stylesheet_directory_uri_child":"http:\/\/pin.anime.com\/wp-content\/themes\/ipinpro","tags_html":"","u":"0","ui":"","ul":"","user_rewrite":"user"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pin.anime.com/wp-content/themes/ipinpro/js/ipin.custom.js'></script>
<script type='text/javascript' src='http://pin.anime.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1276361-7', 'auto');
  ga('send', 'pageview');

</script></body>
</html>