<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

	<title>Keroro Gunsō animated gif – Sgt. Frog ケロロ軍曹   | pin.anime.com</title>
			<meta name="description" content="Pinned onto shadow Board in Uncategorised Category" />
			<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="shortcut icon" href="http://pin.anime.com/wp-content/themes/ipinpro/favicon.ico">
	<link rel="pingback" href="http://pin.anime.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="pin.anime.com &raquo; Feed" href="http://pin.anime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="pin.anime.com &raquo; Comments Feed" href="http://pin.anime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="pin.anime.com &raquo; Keroro Gunsō animated gif – Sgt. Frog ケロロ軍曹 Comments Feed" href="http://pin.anime.com/pin/45041/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/pin.anime.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://pin.anime.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://pin.anime.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipin-bootstrap-css'  href='http://pin.anime.com/wp-content/themes/ipinpro/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipin-fontawesome-css'  href='http://pin.anime.com/wp-content/themes/ipinpro/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ipin-style-css'  href='http://pin.anime.com/wp-content/themes/ipinpro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amrusers-css'  href='http://pin.anime.com/wp-content/plugins/amr-users/css/amrusersfront.css' type='text/css' media='all' />
<script type='text/javascript' src='http://pin.anime.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pin.anime.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://pin.anime.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pin.anime.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pin.anime.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://pin.anime.com/pin/45041/" />
<link rel="alternate" type="application/json+oembed" href="http://pin.anime.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pin.anime.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F&#038;format=xml" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keroro Gunsō animated gif – Sgt. Frog ケロロ軍曹" />
<meta property="og:url" content="http://pin.anime.com/pin/45041/" />
<meta property="og:description" content="Pinned onto shadowBoard in Uncategorised Category" />
<meta property="og:image" content="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-7.gif" />
<meta property="fb:app_id" content="866337420082504" />
	<script src='https://www.google.com/recaptcha/api.js'></script>	
	<!--[if lt IE 9]>
		<script src="http://pin.anime.com/wp-content/themes/ipinpro/js/respond.min.js"></script>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
</head>

<body class="single single-post postid-45041 single-format-standard">
	<noscript>
		<style type="text/css" media="all">#masonry { visibility: visible !important; }</style>
	</noscript>

		
	<nav id="topmenu" class="navbar navbar-default navbar-fixed-top">
		<div class="container">
			<div id="top-menu-right-mobile" class="visible-xs">
							<a id="top-add-button-mobile" href="http://pin.anime.com/login/"><i class="fa fa-user"></i></a>
						</div>

			<div class="navbar-header">
				<button class="navbar-toggle" data-toggle="collapse" data-target="#nav-main" type="button">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

								<a class="navbar-brand logo" href="http://pin.anime.com/">
									<img src="http://pin.anime.com/wp-content/uploads/2015/07/pin.anime_.com_logo3.png" alt="Logo" />
								</a>
			</div>

			<div id="nav-main" class="collapse navbar-collapse">
				<ul id="menu-top-right" class="nav navbar-nav navbar-right">
									<li class="visible-xs"><a href="http://pin.anime.com/signup/">Sign Up</a></li>
					<li class="visible-xs"><a href="http://pin.anime.com/login/?redirect_to=%2Fpin%2F45041%2F">Login</a></li>
					<li class="hidden-xs" id="loginbox-wrapper"><button id="loginbox" class="btn btn-default navbar-btn" data-wsl='
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/facebook.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/google.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/twitter.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Instagram&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Instagram" class="wp-social-login-provider wp-social-login-provider-instagram" data-provider="Instagram">
			<img alt="Instagram" title="Connect with Instagram" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/instagram.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Tumblr&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Tumblr" class="wp-social-login-provider wp-social-login-provider-tumblr" data-provider="Tumblr">
			<img alt="Tumblr" title="Connect with Tumblr" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/tumblr.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Mixi&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Mixi" class="wp-social-login-provider wp-social-login-provider-mixi" data-provider="Mixi">
			<img alt="Mixi" title="Connect with Mixi" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/mixi.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Steam&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Steam" class="wp-social-login-provider wp-social-login-provider-steam" data-provider="Steam">
			<img alt="Steam" title="Connect with Steam" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/steam.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<hr />' aria-hidden="true" type="button">Login</button></li>
								</ul>

				<ul id="menu-top-menu" class="nav navbar-nav"><li class="dropdown menu-discover"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Discover <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-popular"><a href="http://pin.anime.com/popular/">Popular</a></li>
	<li class="menu-anime-favorites"><a href="http://pin.anime.com/pin/category/anime/">Anime Favorites</a></li>
	<li class="menu-manga-favorites"><a href="http://pin.anime.com/pin/category/manga/">Manga Favorites</a></li>
	<li class="menu-artists-alley"><a href="http://pin.anime.com/pin/category/artists_alley/">Artists&#8217; Alley</a></li>
	<li class="menu-collectables"><a href="http://pin.anime.com/pin/category/collectables/">Collectables</a></li>
	<li class="menu-cosplay"><a href="http://pin.anime.com/pin/category/cosplay/">Cosplay</a></li>
	<li class="menu-crafts-hobbies"><a href="http://pin.anime.com/pin/category/crafts_and_hobbies/">Crafts &#038; Hobbies</a></li>
	<li class="menu-gaming"><a href="http://pin.anime.com/pin/category/gaming/">Gaming</a></li>
	<li class="menu-japan"><a href="http://pin.anime.com/pin/category/japan/">Japan</a></li>
	<li class="menu-kawaii"><a href="http://pin.anime.com/pin/category/kawaii/">Kawaii</a></li>
	<li class="menu-everything"><a href="http://pin.anime.com/everything/">Everything</a></li>
	<li class="menu-top-users"><a href="http://pin.anime.com/top-users/">Top Users</a></li>
</ul>
</li>
<li class="dropdown menu-help"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">Help <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-lost-your-password"><a href="http://pin.anime.com/login-lpw/">Lost Your Password?</a></li>
	<li class="menu-mobile-tips"><a href="http://pin.anime.com/mobile-tips/">Mobile Tips</a></li>
	<li class="menu-desktop-tips"><a href="http://pin.anime.com/desktop-tips/">Desktop Tips</a></li>
</ul>
</li>
<li class="dropdown menu-about"><a class="dropdown-toggle" data-toggle="dropdown" data-target="#" href="#">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-community-rules"><a href="http://pin.anime.com/community-rules/">Community Rules</a></li>
	<li class="menu-terms-of-service"><a href="http://pin.anime.com/terms_of_service/">Terms of Service</a></li>
	<li class="menu-copyright-policy"><a href="http://pin.anime.com/copyright-policy/">Copyright Policy</a></li>
	<li class="menu-contact-us"><a href="http://pin.anime.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul>		
				<ul id="topmenu-icons-wrapper" class="nav navbar-nav">
						
					
					<li><a class="topmenu-icons" href="http://pin.anime.com/feed/" rel="tooltip" data-placement="bottom" title="Subscribe to RSS Feed"><i class="fa fa-rss"></i></a></li>
					
					<li class="dropdown hidden-xs"><a id="topmenu-search" class="dropdown-toggle topmenu-icons" data-toggle="dropdown" href=""><i class="fa fa-search"></i></a>
						<ul id= "dropdown-search" class="dropdown-menu">
							<li>
								<form class="navbar-form" method="get" id="searchform" action="http://pin.anime.com/">
									<input id="s" class="form-control input-sm search-query" type="search" placeholder="Search" name="s" value="">
									<input type="hidden" name="q" value=""/>
									<button class="btn btn-success btn-sm" type="submit"><i class="fa fa-search"></i></button>
								</form>
							</li>
						</ul>
					</li>
				</ul>

				<form class="navbar-form visible-xs" method="get" id="searchform-mobile" action="http://pin.anime.com/">
					<input type="text" class="form-control search-query" placeholder="Search" name="s" value="">
					<input type="hidden" name="q" value=""/>
				</form>
			</div>
		</div>
	</nav>

		
	<div id="top-message-wrapper">
		<div id="top-message" class="container">
			<div class="pull-right">
				<a class="btn btn-success" href="http://pin.anime.com/signup/">Sign Up</a>
			</div>
			<div class="top-message-left">Your Anime Visual Discovery Tool   </div>
		</div>
	</div>
	
	
	
<div id="single-pin-wrapper">
	<div class="container" id="single-pin" data-postid="45041" itemscope itemtype="http://schema.org/ImageObject">
		<div class="row">
			<div class="col-sm-8">
				<div class="row">
					<div class="col-sm-12">
																		<div id="post-45041" class="post-wrapper post-45041 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-sadw">
							<div class="post-top-meta-placeholder"></div>
							<div class="post-top-meta">
									<div class="post-actionbar">
																				<span class="post-action-button">
											<a class="ipin-repin btn btn-success" data-post_id="45041" rel="tooltip" title="Repin" data-placement="bottom"><i class="fa fa-retweet fa-fw"></i><span id="button-repins-count"></span></a>
										</span>
																				
										 
										<span class="undisable_buttons post-action-button">
											<a class="ipin-like btn btn-success" data-post_id="45041" data-post_author="28607" rel="tooltip" title="Like" data-placement="bottom"><i class="fa fa-heart fa-fw"></i><span id="button-likes-count"></span></a>
										</span>
																				
										<div class="ipin-share btn-group post-action-button">
											<button type="button" class="btn btn-success dropdown-toggle" data-toggle="dropdown">
												<i class="fa fa-share-alt"></i> <span class="caret"></span>
											</button>
											
											<ul class="dropdown-menu">
												<li><a href="" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F', 'facebook-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-facebook-square fa-lg fa-fw text-info"></i> Share on Facebook</a></li>
												<li><a href="" onclick="window.open('https://twitter.com/share?url=http://pin.anime.com/pin/45041/&amp;text=Keroro%20Guns%C5%8D%20animated%20gif%20%E2%80%93%20Sgt.%20Frog%20%E3%82%B1%E3%83%AD%E3%83%AD%E8%BB%8D%E6%9B%B9', 'twitter-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-twitter-square fa-lg fa-fw text-primary"></i> Share on Twitter</a></li>
												<li><a href="" onclick="window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F&amp;title=Keroro%20Guns%C5%8D%20animated%20gif%20%E2%80%93%20Sgt.%20Frog%20%E3%82%B1%E3%83%AD%E3%83%AD%E8%BB%8D%E6%9B%B9', 'reddit-share-dialog', 'width=880,height=500,scrollbars=1'); return false;"><i class="fa fa-reddit-square fa-lg fa-fw text-primary"></i> Share on Reddit</a></li>
												<li><a href="" onclick="window.open('https://plus.google.com/share?url=http://pin.anime.com/pin/45041/', 'gplus-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-google-plus-square fa-lg fa-fw text-danger"></i> Share on Google+</a></li>
												<li><a href="" onclick="window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F&amp;media=http%3A%2F%2Fpin.anime.com%2Fwp-content%2Fuploads%2F2015%2F09%2FKeroro-Guns%C5%8D-animated-gif-Sgt.-Frog-%E3%82%B1%E3%83%AD%E3%83%AD%E8%BB%8D%E6%9B%B9-7.gif&amp;description=Keroro Gunsō animated gif – Sgt. Frog ケロロ軍曹', 'pinterest-share-dialog', 'width=626,height=500'); return false;"><i class="fa fa-pinterest-square fa-lg fa-fw text-danger"></i> Share on Pinterest</a></li>
												<li><a href="" class="post-embed"><i class="fa fa-code fa-lg fa-fw"></i> Embed</a></li>
											</ul>
										</div>
										
																				<span class="post-action-button">
											<a class="ipin-zoom btn btn-success hidden-xs" href="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-7.gif" rel="tooltip" title="Zoom" data-placement="bottom"><i class="fa fa-search-plus fa-fw"></i></a>
										</span>
																				
										<span class="post-action-button">
											<a class="post-report btn btn-success" rel="tooltip" title="Report" data-placement="bottom"><i class="fa fa-flag fa-fw"></i></a>
										</span>
										
											
																				<div class="clearfix"></div>
									</div>
							</div>
							
							<div class="clearfix"></div>
							
														
							<div id="post-featured-photo" class="post-featured-photo">
								<div class="post-nav-next"><a href="http://pin.anime.com/pin/45038/" rel="prev"><i class="fa fa-chevron-right"></i></a></div>
								<div class="post-nav-prev"></div>
									
																	<img itemprop="image" class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-7.gif" width="500" height="373" alt="Keroro Gunsō animated gif – Sgt. Frog ケロロ軍曹" />
															</div>
	
														
								
							<div class="post-content">
																	
														
																			<h1 itemprop="name" class="post-title" data-title="Keroro Gunsō animated gif – Sgt. Frog ケロロ軍曹" data-tags="sadw" data-price="" data-content=""><p>Keroro Gunsō animated gif – Sgt. Frog ケロロ軍曹</p>
</h1>
																		
								<div itemprop="description" class="thecontent"></div><div itemprop="keywords" class="thetags"><a href="http://pin.anime.com/pin/tag/sadw/">sadw</a> </div>							</div>
							
							<div class="post-author-wrapper">
								<div class="pull-left">
									<a href="http://pin.anime.com/user/setyadi-mulya/">
									<img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="48" width="48" />									</a>
								</div>
								
								<div class="post-author-wrapper-header">
									 
									<span class="undisable_buttons">
									<button class="btn btn-success pull-right follow ipin-follow" data-board_parent_id="0" data-author_id="28607" data-board_id="47885" type="button">Follow</button>
									</span>
																		<a href="http://pin.anime.com/user/setyadi-mulya/">
										<div itemprop="author" class="post-author-wrapper-author">setyadi mulya</div>
									</a> 
									 &#8226; 2 days ago									<br />1 Pin &#8226; 0 Followers									<time itemprop="datePublished" datetime="2018-07-23"></time>
								</div>
							</div>
							
							<div class="post-comments">
								<div class="post-comments-wrapper">
																			
<div id="comments">
			<form method="post" id="commentform">
			<div class="pull-left"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="48" width="48" /></div>
			<div class="textarea-wrapper">
				<textarea class="form-control" disabled placeholder="Login to comment..."></textarea>
				<button id="submit" class="btn btn-success" type="submit">Post Comment</button>
			</div>
		</form>
	</div>																											</div>
							</div>
							
														<div class="post-board">
								<div class="post-board-wrapper">
																		<span class="undisable_buttons">
									<button class="btn btn-success btn-xs pull-right follow ipin-follow" data-author_id="28607" data-board_id="47886" data-board_parent_id="47885" type="button">Follow Board</button>
									</span>
																		<h4>Pinned onto <span><a href="http://pin.anime.com/board/shadow/47886/" rel="tag">shadow</a></span></h4>
																			<a class="pull-left" href="http://pin.anime.com/board/shadow/47886/">
																						<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-7-150x150.gif" alt="" />
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																								<div class="post-board-photo">
												</div>
																						</a>
								</div>
								
								<div class="clearfix"></div>
							</div>
														
														<div class="post-board">
								<div class="post-board-wrapper">
																											<span class="undisable_buttons">
									<button class="btn btn-success btn-xs pull-right follow ipin-follow" data-author_id="1" data-board_id="2765" data-board_parent_id="3" type="button">Follow Board</button>
									</span>
																		<h4>Repinned from <a href="http://pin.anime.com/board/sgt-frog/2765/">Sgt. Frog</a></h4>
																			<a class="pull-left" href="http://pin.anime.com/board/sgt-frog/2765/">
																						<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Wallpaper-for-Keroro-Gunso-the-Super-Movie-5-Creation-Ultimate-Keroro-Wonder-Space-Time-Island-超劇場版ケロロ軍曹-誕生究極ケロロ-奇跡の時空島であります-Sgt.-Frog-film-from-2010-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Wallpaper-for-Keroro-Gunso-the-Super-Movie-4-Gekishin-Dragon-Warriors-超劇場版ケロロ軍曹-撃侵ドラゴンウォリアーズであります-Sgt.-Frog-film-from-2009--150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Wallpaper-for-Chō-Gekijban-Keroro-Gunsō-3-Keroro-Tai-Keroro-Tenkū-Dai-Kessen-de-Arimasu-劇場版ケロロ軍曹3-ケロロ対ケロロ大決戦であります-Sgt.-Frog-film-from-2008-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/The-relationship-between-Keroro-and-Kururu-can-easily-be-summed-up-in-this-one-simple-animated-gif-150x150.gif" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Sgt-Frog-reference-in-Lucky-Star-animated-gif-Dropping-the-Keroro-Doll-is-the-first-step-towards-getting-the-Keroro-Doll-150x150.gif" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Promotional-artwork-for-Chō-Gekijōban-Keroro-Gunsō-2-Shinkai-no-Princess-de-Arimasu-超劇場版-ケロロ軍曹２-深海のプリンセスであります！Sgt.-Frog-film-from-2007-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Poster-for-Keroro-Gunsō-the-Super-Movie-超劇場版ケロロ軍曹-Sgt.-Frog-film-from-2006-150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-manga-cover-volume-16-Sgt.-Frog-ケロロ軍曹--150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-magazine-scan-Sgt.-Frog-ケロロ軍曹--150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-artwork-scan-Sgt.-Frog-ケロロ軍曹--150x150.jpg" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-13-150x150.gif" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-12-150x150.gif" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-11-150x150.gif" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-10-150x150.gif" alt="" />
												</div>
																								<div class="post-board-photo">
													<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-9-150x150.gif" alt="" />
												</div>
																						</a>
								</div>
								
								<div class="clearfix"></div>
							</div>
														
														
														
							<div class="modal ipin-modal" id="post-embed-box" data-backdrop="false" data-keyboard="false" tabindex="-1" aria-hidden="true" role="dialog">
								<div class="modal-dialog">
									<div class="modal-content">
										<div class="modal-header">
											<button class="close popup-close" aria-hidden="true" type="button">&times;</button>
											<h4 class="modal-title">Embed</h4>
										</div>
										
										<div class="modal-body">
																						<div class="row">
												<div class="col-xs-6">
													<input class="form-control" type="text" id="embed-width" value="500" />
												</div>
						
												<div class="col-xs-6">
													<span class="help-inline">px -Image Width</span>
												</div>
											</div>
											
											<p></p>
	
											<div class="row">
												<div class="col-xs-6">
													<input class="form-control" type="text" id="embed-height" value="373" />
												</div>
												
												<div class="col-xs-6">
													<span class="help-inline"> px -Image Height</span>
												</div>
											</div>
	
											<p></p>
	
											<textarea class="form-control"><div style='padding-bottom: 2px;line-height:0px;'><a href='http://pin.anime.com/pin/45041/' target='_blank'><img src='http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-7.gif' border='0' width='500' height='373' /></a></div><div style='float:left;padding-top:0px;padding-bottom:0px;'><p style='font-size:10px;color:#76838b;'>Source: <a style='text-decoration:underline;font-size:10px;color:#76838b;' href=''></a> via <a style='text-decoration:underline;font-size:10px;color:#76838b;' href='http://pin.anime.com/user/setyadi-mulya' target='_blank'>setyadi mulya</a> on <a style='text-decoration:underline;color:#76838b;' href='http://pin.anime.com/' target='_blank'>pin.anime.com</a></p></div></textarea>
											<div class="clearfix"></div>
											<p></p>
										</div>
									</div>
								</div>
							</div>
							
							<div class="modal ipin-modal" id="post-report-box" data-backdrop="false" data-keyboard="false" tabindex="-1" aria-hidden="true" role="dialog">
								<div class="modal-dialog">
									<div class="modal-content">
										<div class="modal-header">
											<button class="close popup-close" aria-hidden="true" type="button">&times;</button>
											<h4 class="modal-title">Report</h4>
										</div>
										
										<div class="modal-body">
											<input type="hidden" id="report-post-id" value="45041" />
											<textarea class="form-control" placeholder="Please write a little about why you want to report this pin."></textarea>
											<div class="alert alert-success hide">Pin reported. Thank you for your submission.</div>
											<p></p>
											<input id="post-report-submit" class="btn btn-success btn-block btn-ipin-custom" type="submit" disabled="disabled" value="Report Pin" name="post-report-submit">
											<input id="post-report-close" class="btn btn-success btn-block btn-ipin-custom hide" type="submit" value="Close">
											<div class="ajax-loader-report-pin ajax-loader hide"></div>
											<div class="clearfix"></div>
											<p></p>
										</div>
									</div>
								</div>
							</div>
	
							<button id="post-close" class="btn btn-default hide"><i class="fa fa-times"></i></button>
							
							<div id="post-zoom-overlay"></div>
							
							<div id="post-fullsize" class="lightbox hide" tabindex="-1" aria-hidden="true">
								<div class='lightbox-header'>
									<button id="post-fullsize-close" class="btn btn-default" aria-hidden="true" type="button"><i class="fa fa-times"></i></button>
								</div>
								<div class="lightbox-content">
									<img src="" data-src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-7.gif" width="500" height="373" alt="" />
								</div>
							</div>
	
													</div>
											</div>
				</div>
			</div>
	
			<div class="col-sm-4">
				<div class="sidebar">
	<div class="sidebar-wrapper"><div class="sidebar-inner"><h4>Search for More Anime</h4><form class="form-inline" method="get" action="http://pin.anime.com/">
	<div class="form-group">
		<input class="form-control" type="search" name="s" value="" placeholder="Search" />
	</div>
	<button class="btn btn-success" type="submit"><strong>Search</strong></button>
</form></div></div>
			<div class="board-mini hidden-xs">
			<a class="board-title" title="shadow" href="http://pin.anime.com/board/shadow/47886/">
				<h4>shadow</h4>
				
				<div class="board-photo-frame">
												<div class="board-main-photo-wrapper">
								<span class="board-pin-count">1 pin</span>
								<img src="http://pin.anime.com/wp-content/uploads/2015/09/Keroro-Gunsō-animated-gif-Sgt.-Frog-ケロロ軍曹-7-235x175.gif" class="board-main-photo" alt="" />
							</div>
														<div class="board-photo-wrapper">
							</div>
														<div class="board-photo-wrapper">
							</div>
														<div class="board-photo-wrapper">
							</div>
														<div class="board-photo-wrapper">
							</div>
											</div>
			</a>
					
							<span class="undisable_buttons">
				<button class="btn btn-success btn-sm follow ipin-follow" data-author_id="28607" data-board_id="47886" data-board_parent_id="47885" type="button">Follow Board</button>
				</span>
					</div>
			
	
		</div>			</div>
		</div>
	</div>	
	<div id="post-masonry" class="container-fluid">
	<div class="row">
	
			<div id="ajax-loader-masonry" class="ajax-loader"></div>
	
		<h3 class="text-center">Related Pins</h3>
	
	<div id="masonry" class="row">
				
				<div class="thumb thumb-ad-wrapper">
			<div class="thumb-ad">				
				<table width="200" border="0" cellspacing="0" cellpadding="0"><tr><td><a href="https://theotakubox.com/?utm_source=AnimeCom&utm_medium=Banner&utm_campaign=5off&utm_term=AnimeCom"><img src="http://pin.anime.com/wp-content/uploads/2017/11/otakuboxad-15106979274nkg8.png" width="200" height="600" border="0" /></a></td></tr></table>			</div>	 
		</div>
				
				
				
				
				
		<div id="post-45038" class="thumb post-45038 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/45038/" style="background-color: rgba(215,217,223,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/07/images-15321996408kng4-235x132.jpg" alt="creed" style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-45038" class="ipin-repin btn btn-default btn-sm" data-post_id="45038" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-45038" class="ipin-like btn btn-default btn-sm" data-post_id="45038" data-post_author="28555" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-45038" class="ipin-comment btn btn-default btn-sm" data-post_id="45038" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="creed" data-tags="" data-price="" data-content="">
			creed		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-45038" class="repins-count hide"></span><span id="likes-count-45038" class="likes-count hide"></span><span id="comments-count-45038" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mikoto-chan/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/07/avatar-15321993682gi4e-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mikoto-chan/">Mikoto chan</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/black-cat/47834/">Black cat</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-45036" class="thumb post-45036 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/45036/" style="background-color: rgba(224,184,151,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/07/th-1532199579nkg84.jpg" alt="Black cat" style="width:224px;height:168px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-45036" class="ipin-repin btn btn-default btn-sm" data-post_id="45036" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-45036" class="ipin-like btn btn-default btn-sm" data-post_id="45036" data-post_author="28555" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-45036" class="ipin-comment btn btn-default btn-sm" data-post_id="45036" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Black cat" data-tags="" data-price="" data-content="">
			Black cat		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-45036" class="repins-count hide"></span><span id="likes-count-45036" class="likes-count hide"></span><span id="comments-count-45036" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/mikoto-chan/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/07/avatar-15321993682gi4e-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/mikoto-chan/">Mikoto chan</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/black-cat/47834/">Black cat</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-45025" class="thumb post-45025 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/45025/" style="background-color: rgba(224,199,195,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/07/a-153196893048gkn-235x151.jpg" alt=".•°Jungshook°•. &gt;O&lt;" style="width:235px;height:151px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-45025" class="ipin-repin btn btn-default btn-sm" data-post_id="45025" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-45025" class="ipin-like btn btn-default btn-sm" data-post_id="45025" data-post_author="28459" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-45025" class="ipin-comment btn btn-default btn-sm" data-post_id="45025" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title=".•°Jungshook°•. &gt;O&lt;" data-tags="" data-price="" data-content="">
			.•°Jungshook°•. &gt;O&lt;		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-45025" class="repins-count hide"></span><span id="likes-count-45025" class="likes-count hide"></span><span id="comments-count-45025" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/m_o_c_h_i/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/07/avatar-1531968601g2i8n-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/m_o_c_h_i/">M_o_c_h_i</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/b-t-s/47737/">B-T-S</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44994" class="thumb post-44994 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44994/" style="background-color: rgba(221,215,208,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/07/fdeceanwp-15314043004kng8-235x321.jpg" alt="How adorable plz like and follow" style="width:235px;height:321px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44994" class="ipin-repin btn btn-default btn-sm" data-post_id="44994" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44994" class="ipin-like btn btn-default btn-sm" data-post_id="44994" data-post_author="28256" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44994" class="ipin-comment btn btn-default btn-sm" data-post_id="44994" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="How adorable plz like and follow" data-tags="" data-price="" data-content="">
			How adorable plz like and follow		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44994" class="repins-count hide"></span><span id="likes-count-44994" class="likes-count hide"></span><span id="comments-count-44994" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/yuuki_anime_artist/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/avatar-48x48.png" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/yuuki_anime_artist/">Yuuki_anime_artist</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/yuukis-way/47521/">Yuuki's way</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44942" class="thumb post-44942 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44942/" style="background-color: rgba(184,166,158,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/dungeonnideaiomotomerunowamachigatteirudarouka-15290882208kg4n-235x333.jpg" alt="read  and watch dungeon ni deai wo motomeru no wa machigatteiru darou ka( danmachi )" style="width:235px;height:333px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44942" class="ipin-repin btn btn-default btn-sm" data-post_id="44942" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44942" class="ipin-like btn btn-default btn-sm" data-post_id="44942" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44942" class="ipin-comment btn btn-default btn-sm" data-post_id="44942" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="read  and watch dungeon ni deai wo motomeru no wa machigatteiru darou ka( danmachi )" data-tags="I don’t owned this picture." data-price="" data-content="">
			read  and watch dungeon ni deai wo motomeru no wa machigatteiru darou ka( danmachi )		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44942" class="repins-count hide"></span><span id="likes-count-44942" class="likes-count hide"></span><span id="comments-count-44942" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44940" class="thumb post-44940 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44940/" style="background-color: rgba(218,203,193,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/hatarakumaousama-1529088114gn48k-235x336.jpg" alt="read hataraku maou-sama( the devil part timer)" style="width:235px;height:336px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44940" class="ipin-repin btn btn-default btn-sm" data-post_id="44940" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44940" class="ipin-like btn btn-default btn-sm" data-post_id="44940" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44940" class="ipin-comment btn btn-default btn-sm" data-post_id="44940" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="read hataraku maou-sama( the devil part timer)" data-tags="I don’t owned this picture." data-price="" data-content="">
			read hataraku maou-sama( the devil part timer)		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44940" class="repins-count hide"></span><span id="likes-count-44940" class="likes-count hide"></span><span id="comments-count-44940" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44938" class="thumb post-44938 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44938/" style="background-color: rgba(207,213,191,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/tenseishitarakendeshita-1529088023g48kn-235x334.jpg" alt="read tensei shitara ken deshita" style="width:235px;height:334px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44938" class="ipin-repin btn btn-default btn-sm" data-post_id="44938" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44938" class="ipin-like btn btn-default btn-sm" data-post_id="44938" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44938" class="ipin-comment btn btn-default btn-sm" data-post_id="44938" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="read tensei shitara ken deshita" data-tags="I don’t owned this picture." data-price="" data-content="">
			read tensei shitara ken deshita		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44938" class="repins-count hide"></span><span id="likes-count-44938" class="likes-count hide"></span><span id="comments-count-44938" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44936" class="thumb post-44936 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44936/" style="background-color: rgba(66,61,74,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/gaikotsukishisamatadaimaisekaieodekakechuu-1529087939g48kn-235x335.jpg" alt="read gaikotsu kishi-sama" style="width:235px;height:335px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44936" class="ipin-repin btn btn-default btn-sm" data-post_id="44936" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44936" class="ipin-like btn btn-default btn-sm" data-post_id="44936" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44936" class="ipin-comment btn btn-default btn-sm" data-post_id="44936" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="read gaikotsu kishi-sama" data-tags="I don’t owned this picture." data-price="" data-content="">
			read gaikotsu kishi-sama		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44936" class="repins-count hide"></span><span id="likes-count-44936" class="likes-count hide"></span><span id="comments-count-44936" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44934" class="thumb post-44934 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44934/" style="background-color: rgba(213,141,135,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/jaryuutensei-1529087900kgn84-235x335.jpg" alt="read jaryuu tensei" style="width:235px;height:335px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44934" class="ipin-repin btn btn-default btn-sm" data-post_id="44934" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44934" class="ipin-like btn btn-default btn-sm" data-post_id="44934" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44934" class="ipin-comment btn btn-default btn-sm" data-post_id="44934" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="read jaryuu tensei" data-tags="I don’t owned this picture." data-price="" data-content="">
			read jaryuu tensei		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44934" class="repins-count hide"></span><span id="likes-count-44934" class="likes-count hide"></span><span id="comments-count-44934" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44931" class="thumb post-44931 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture-but-i-hope-you-like-it">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44931/" style="background-color: rgba(60,44,42,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/goblinslayersidestoryyearone-15290877598n4kg.jpg" alt="read goblin slayer side story" style="width:180px;height:279px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44931" class="ipin-repin btn btn-default btn-sm" data-post_id="44931" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44931" class="ipin-like btn btn-default btn-sm" data-post_id="44931" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44931" class="ipin-comment btn btn-default btn-sm" data-post_id="44931" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="read goblin slayer side story" data-tags="I don’t owned this picture but i hope you like it" data-price="" data-content="">
			read goblin slayer side story		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44931" class="repins-count hide"></span><span id="likes-count-44931" class="likes-count hide"></span><span id="comments-count-44931" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44928" class="thumb post-44928 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44928/" style="background-color: rgba(60,44,42,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/goblinslayersidestoryyearone-15290876878gn4k.jpg" alt="read Goblin slayer" style="width:180px;height:279px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44928" class="ipin-repin btn btn-default btn-sm" data-post_id="44928" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44928" class="ipin-like btn btn-default btn-sm" data-post_id="44928" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44928" class="ipin-comment btn btn-default btn-sm" data-post_id="44928" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="read Goblin slayer" data-tags="I don’t owned this picture." data-price="" data-content="">
			read Goblin slayer		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44928" class="repins-count hide"></span><span id="likes-count-44928" class="likes-count hide"></span><span id="comments-count-44928" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44926" class="thumb post-44926 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44926/" style="background-color: rgba(222,208,192,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/talesofdemonsandgods-1529087417g84kn-235x337.jpg" alt="read the &#8221;Tales of Demons and Gods&#8221;" style="width:235px;height:337px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44926" class="ipin-repin btn btn-default btn-sm" data-post_id="44926" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44926" class="ipin-like btn btn-default btn-sm" data-post_id="44926" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44926" class="ipin-comment btn btn-default btn-sm" data-post_id="44926" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="read the &#039;&#039;Tales of Demons and Gods&#039;&#039;" data-tags="I don’t owned this picture." data-price="" data-content="">
			read the &#8221;Tales of Demons and Gods&#8221;		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44926" class="repins-count hide"></span><span id="likes-count-44926" class="likes-count"><i class="fa fa-heart"></i> 1</span><span id="comments-count-44926" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44922" class="thumb post-44922 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44922/" style="background-color: rgba(159,92,49,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/yuukiritonr-1528915611kgn48-235x235.jpg" alt="Rito from To Love-Ru" style="width:235px;height:235px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44922" class="ipin-repin btn btn-default btn-sm" data-post_id="44922" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44922" class="ipin-like btn btn-default btn-sm" data-post_id="44922" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44922" class="ipin-comment btn btn-default btn-sm" data-post_id="44922" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Rito from To Love-Ru" data-tags="" data-price="" data-content="">
			Rito from To Love-Ru		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44922" class="repins-count hide"></span><span id="likes-count-44922" class="likes-count hide"></span><span id="comments-count-44922" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44920" class="thumb post-44920 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44920/" style="background-color: rgba(210,205,198,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/stein-1528915469gnk84-235x374.png" alt="frankenstein from soul eater" style="width:235px;height:374px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44920" class="ipin-repin btn btn-default btn-sm" data-post_id="44920" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44920" class="ipin-like btn btn-default btn-sm" data-post_id="44920" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44920" class="ipin-comment btn btn-default btn-sm" data-post_id="44920" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="frankenstein from soul eater" data-tags="I don’t owned this picture." data-price="" data-content="">
			frankenstein from soul eater		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44920" class="repins-count hide"></span><span id="likes-count-44920" class="likes-count hide"></span><span id="comments-count-44920" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime4/46496/">anime#4</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44918" class="thumb post-44918 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44918/" style="background-color: rgba(33,30,29,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/souleaterfrankenstein-1528915416kg84n-235x147.jpg" alt="frankenstein from soul eater" style="width:235px;height:147px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44918" class="ipin-repin btn btn-default btn-sm" data-post_id="44918" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44918" class="ipin-like btn btn-default btn-sm" data-post_id="44918" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44918" class="ipin-comment btn btn-default btn-sm" data-post_id="44918" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="frankenstein from soul eater" data-tags="I don’t owned this picture." data-price="" data-content="">
			frankenstein from soul eater		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44918" class="repins-count hide"></span><span id="likes-count-44918" class="likes-count hide"></span><span id="comments-count-44918" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44916" class="thumb post-44916 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44916/" style="background-color: rgba(214,139,111,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/1528915166ng48k.jpg" alt="yayoi from hina logic" style="width:225px;height:350px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44916" class="ipin-repin btn btn-default btn-sm" data-post_id="44916" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44916" class="ipin-like btn btn-default btn-sm" data-post_id="44916" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44916" class="ipin-comment btn btn-default btn-sm" data-post_id="44916" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="yayoi from hina logic" data-tags="I don’t owned this picture." data-price="" data-content="">
			yayoi from hina logic		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44916" class="repins-count hide"></span><span id="likes-count-44916" class="likes-count hide"></span><span id="comments-count-44916" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44914" class="thumb post-44914 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44914/" style="background-color: rgba(217,211,216,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/download-jpeg-15289149138g4nk.jpg" alt="Kanade tachibana from ANGEL BEATS" style="width:225px;height:225px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44914" class="ipin-repin btn btn-default btn-sm" data-post_id="44914" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44914" class="ipin-like btn btn-default btn-sm" data-post_id="44914" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44914" class="ipin-comment btn btn-default btn-sm" data-post_id="44914" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Kanade tachibana from ANGEL BEATS" data-tags="I don’t owned this picture." data-price="" data-content="">
			Kanade tachibana from ANGEL BEATS		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44914" class="repins-count hide"></span><span id="likes-count-44914" class="likes-count hide"></span><span id="comments-count-44914" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44912" class="thumb post-44912 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44912/" style="background-color: rgba(134,71,52,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/download-jpeg-1528914307g8nk4-235x95.jpg" alt="i hope you like it" style="width:235px;height:95px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44912" class="ipin-repin btn btn-default btn-sm" data-post_id="44912" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44912" class="ipin-like btn btn-default btn-sm" data-post_id="44912" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44912" class="ipin-comment btn btn-default btn-sm" data-post_id="44912" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="i hope you like it" data-tags="" data-price="" data-content="">
			i hope you like it		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44912" class="repins-count hide"></span><span id="likes-count-44912" class="likes-count hide"></span><span id="comments-count-44912" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44871" class="thumb post-44871 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44871/" style="background-color: rgba(39,47,29,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/dims-15289033274k8gn-235x142.jpg" alt="I don&#8217;t owned this picture but i still hope you like it" style="width:235px;height:142px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44871" class="ipin-repin btn btn-default btn-sm" data-post_id="44871" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44871" class="ipin-like btn btn-default btn-sm" data-post_id="44871" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44871" class="ipin-comment btn btn-default btn-sm" data-post_id="44871" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="I don&#039;t owned this picture but i still hope you like it" data-tags="" data-price="" data-content="">
			I don&#8217;t owned this picture but i still hope you like it		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44871" class="repins-count hide"></span><span id="likes-count-44871" class="likes-count hide"></span><span id="comments-count-44871" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44869" class="thumb post-44869 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44869/" style="background-color: rgba(10,20,28,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/steamworkshopwebuploadpreviewfilepreview-15289032554kg8n-235x132.png" alt="I don&#8217;t owned this picture but the picture is from warcraft(dota)" style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44869" class="ipin-repin btn btn-default btn-sm" data-post_id="44869" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44869" class="ipin-like btn btn-default btn-sm" data-post_id="44869" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44869" class="ipin-comment btn btn-default btn-sm" data-post_id="44869" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="I don&#039;t owned this picture but the picture is from warcraft(dota)" data-tags="" data-price="" data-content="">
			I don&#8217;t owned this picture but the picture is from warcraft(dota)		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44869" class="repins-count hide"></span><span id="likes-count-44869" class="likes-count hide"></span><span id="comments-count-44869" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44867" class="thumb post-44867 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44867/" style="background-color: rgba(177,128,193,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/imageslqbzpdo-1528903152kg84n.jpg" alt="she cute!!!!" style="width:225px;height:225px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44867" class="ipin-repin btn btn-default btn-sm" data-post_id="44867" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44867" class="ipin-like btn btn-default btn-sm" data-post_id="44867" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44867" class="ipin-comment btn btn-default btn-sm" data-post_id="44867" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="she cute!!!!" data-tags="I don’t owned this picture." data-price="" data-content="">
			she cute!!!!		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44867" class="repins-count hide"></span><span id="likes-count-44867" class="likes-count hide"></span><span id="comments-count-44867" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44865" class="thumb post-44865 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44865/" style="background-color: rgba(243,210,230,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/imageskhrm-15289031038kng4.jpg" alt="this anime is called Ranma 1/2, isn´t he cute" style="width:190px;height:266px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44865" class="ipin-repin btn btn-default btn-sm" data-post_id="44865" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44865" class="ipin-like btn btn-default btn-sm" data-post_id="44865" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44865" class="ipin-comment btn btn-default btn-sm" data-post_id="44865" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="this anime is called Ranma 1/2, isn´t he cute" data-tags="I don’t owned this picture." data-price="" data-content="">
			this anime is called Ranma 1/2, isn´t he cute		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44865" class="repins-count hide"></span><span id="likes-count-44865" class="likes-count hide"></span><span id="comments-count-44865" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44863" class="thumb post-44863 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44863/" style="background-color: rgba(171,127,182,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/imagesivdsfus-1528902985ng48k-235x178.jpg" alt="Watashi wa, anata o aishiteimasu" style="width:235px;height:178px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44863" class="ipin-repin btn btn-default btn-sm" data-post_id="44863" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44863" class="ipin-like btn btn-default btn-sm" data-post_id="44863" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44863" class="ipin-comment btn btn-default btn-sm" data-post_id="44863" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Watashi wa, anata o aishiteimasu" data-tags="I don’t owned this picture." data-price="" data-content="">
			Watashi wa, anata o aishiteimasu		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44863" class="repins-count hide"></span><span id="likes-count-44863" class="likes-count hide"></span><span id="comments-count-44863" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44861" class="thumb post-44861 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44861/" style="background-color: rgba(227,204,216,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/imagesgyzylw-1528902905gn8k4.jpg" alt="Have some soup my loved" style="width:188px;height:268px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44861" class="ipin-repin btn btn-default btn-sm" data-post_id="44861" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44861" class="ipin-like btn btn-default btn-sm" data-post_id="44861" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44861" class="ipin-comment btn btn-default btn-sm" data-post_id="44861" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Have some soup my loved" data-tags="I don’t owned this picture." data-price="" data-content="">
			Have some soup my loved		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44861" class="repins-count hide"></span><span id="likes-count-44861" class="likes-count hide"></span><span id="comments-count-44861" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44859" class="thumb post-44859 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44859/" style="background-color: rgba(91,48,58,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/thumb-152890275484nkg-235x147.jpg" alt="i hope you like the picture" style="width:235px;height:147px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44859" class="ipin-repin btn btn-default btn-sm" data-post_id="44859" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44859" class="ipin-like btn btn-default btn-sm" data-post_id="44859" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44859" class="ipin-comment btn btn-default btn-sm" data-post_id="44859" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="i hope you like the picture" data-tags="I don’t owned this picture." data-price="" data-content="">
			i hope you like the picture		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44859" class="repins-count hide"></span><span id="likes-count-44859" class="likes-count hide"></span><span id="comments-count-44859" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44857" class="thumb post-44857 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44857/" style="background-color: rgba(199,175,198,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/untitled-152890271448kgn-235x132.png" alt="hope you like it" style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44857" class="ipin-repin btn btn-default btn-sm" data-post_id="44857" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44857" class="ipin-like btn btn-default btn-sm" data-post_id="44857" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44857" class="ipin-comment btn btn-default btn-sm" data-post_id="44857" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="hope you like it" data-tags="I don’t owned this picture." data-price="" data-content="">
			hope you like it		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44857" class="repins-count hide"></span><span id="likes-count-44857" class="likes-count hide"></span><span id="comments-count-44857" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime3/46495/">anime#3</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44855" class="thumb post-44855 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44855/" style="background-color: rgba(65,20,19,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/15289026188k4ng-235x118.jpg" alt="i hope you like it" style="width:235px;height:118px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44855" class="ipin-repin btn btn-default btn-sm" data-post_id="44855" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44855" class="ipin-like btn btn-default btn-sm" data-post_id="44855" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44855" class="ipin-comment btn btn-default btn-sm" data-post_id="44855" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="i hope you like it" data-tags="I don’t owned this picture." data-price="" data-content="">
			i hope you like it		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44855" class="repins-count hide"></span><span id="likes-count-44855" class="likes-count hide"></span><span id="comments-count-44855" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime2/46490/">anime#2</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44853" class="thumb post-44853 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44853/" style="background-color: rgba(205,197,202,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/imagestnou-1528902216ng4k8.jpg" alt="she cute right" style="width:208px;height:243px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44853" class="ipin-repin btn btn-default btn-sm" data-post_id="44853" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44853" class="ipin-like btn btn-default btn-sm" data-post_id="44853" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44853" class="ipin-comment btn btn-default btn-sm" data-post_id="44853" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="she cute right" data-tags="I don’t owned this picture." data-price="" data-content="">
			she cute right		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44853" class="repins-count"><i class="fa fa-retweet"></i> 1</span><span id="likes-count-44853" class="likes-count hide"></span><span id="comments-count-44853" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime2/46490/">anime#2</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44851" class="thumb post-44851 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44851/" style="background-color: rgba(25,42,53,0.5)">
			
						
						<img class="featured-thumb" src="http://pin.anime.com/wp-content/uploads/2018/06/sdeprl-1528902052kn8g4-235x132.png" alt="HE LOOK SO SERIOUS" style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44851" class="ipin-repin btn btn-default btn-sm" data-post_id="44851" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44851" class="ipin-like btn btn-default btn-sm" data-post_id="44851" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44851" class="ipin-comment btn btn-default btn-sm" data-post_id="44851" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="HE LOOK SO SERIOUS" data-tags="I don’t owned this picture." data-price="" data-content="">
			HE LOOK SO SERIOUS		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44851" class="repins-count hide"></span><span id="likes-count-44851" class="likes-count hide"></span><span id="comments-count-44851" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime2/46490/">anime#2</a></div>
					</div>
	</div>
		
	</div>		
				
				
				
				
				
		<div id="post-44849" class="thumb post-44849 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-i-dont-owned-this-picture">
	<div class="thumb-holder">		
		<a class="featured-thumb-link" href="http://pin.anime.com/pin/44849/" style="background-color: rgba(52,175,175,0.5)">
			
						
			<div class="featured-thumb-gif"></div>			<img class="featured-thumb featured-thumb-gif-class" data-animated-gif-src-medium="http://pin.anime.com/wp-content/uploads/2018/06/dcfcdabdadfdabb-1528901996gn84k-235x132.gif" data-animated-gif-src-full="http://pin.anime.com/wp-content/uploads/2018/06/dcfcdabdadfdabb-1528901996gn84k.gif" src="http://pin.anime.com/wp-content/uploads/2018/06/dcfcdabdadfdabb-1528901996gn84k-235x132.gif" alt="Arata demon king form" style="width:235px;height:132px" />
		</a>
		
					<div class="masonry-actionbar">
									<button id="ipin-repin-44849" class="ipin-repin btn btn-default btn-sm" data-post_id="44849" type="button"><i class="fa fa-retweet fa-lg"></i></button>
						
				 
					<span class="undisable_buttons">
						<button id="ipin-like-44849" class="ipin-like btn btn-default btn-sm" data-post_id="44849" data-post_author="27128" type="button"><i class="fa fa-heart fa-lg"></i></button>
					</span>
								
				<span class="undisable_buttons">
					<button id="ipin-comment-44849" class="ipin-comment btn btn-default btn-sm" data-post_id="44849" type="button"><i class="fa fa-comment fa-lg"></i></button>
				</span>
			</div>
		
		
		<div class="post-title" data-title="Arata demon king form" data-tags="I don’t owned this picture." data-price="" data-content="">
			Arata demon king form		</div>
	</div>
	
		<div class="masonry-meta masonry-meta-comment-likes">
	<span id="repins-count-44849" class="repins-count hide"></span><span id="likes-count-44849" class="likes-count hide"></span><span id="comments-count-44849" class="comments-count hide"></span>	</div>

	<div class="masonry-meta">
		<div class="masonry-meta-avatar"><a href="http://pin.anime.com/user/ezeolegend27/"><img alt="avatar" src="http://pin.anime.com/wp-content/uploads/2018/06/avatar-1528913731gekn6-48x48.jpg" class="avatar" height="30" width="30" /></a></div>
		<div class="masonry-meta-comment">
			<div class="masonry-meta-author"><a href="http://pin.anime.com/user/ezeolegend27/">EZEOlegend27</a></div>
			 
				<div class="masonry-meta-content"><a href="http://pin.anime.com/board/anime2/46490/">anime#2</a></div>
					</div>
	</div>
		
	</div>
			</div>
	
		<div id="navigation">
		<ul class="pager">			
						
						<li id="navigation-next">
				<a href="http://pin.anime.com/pin/45041/?pnum=2">Next &raquo;</a>
			</li>
					</ul>
	</div>
		</div>
</div></div>

<div class="clearfix"></div>

<div class="modal ipin-modal" id="popup-login-box" data-backdrop="false" data-keyboard="false" tabindex="-1" aria-hidden="true" role="dialog">
	<div class="modal-dialog modal-sm">
		<div class="modal-content">
			<div class="modal-header">
				<button id="popup-login-close" class="close popup-close" data-dismiss="modal" aria-hidden="true" type="button">&times;</button>
				<h4 class="modal-title">Welcome</h4>
			</div>
			
			<div class="modal-body">
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/facebook.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/google.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/twitter.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Instagram&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Instagram" class="wp-social-login-provider wp-social-login-provider-instagram" data-provider="Instagram">
			<img alt="Instagram" title="Connect with Instagram" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/instagram.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Tumblr&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Tumblr" class="wp-social-login-provider wp-social-login-provider-tumblr" data-provider="Tumblr">
			<img alt="Tumblr" title="Connect with Tumblr" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/tumblr.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Mixi&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Mixi" class="wp-social-login-provider wp-social-login-provider-mixi" data-provider="Mixi">
			<img alt="Mixi" title="Connect with Mixi" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/mixi.png" />
		</a>

		<a rel="nofollow" href="http://pin.anime.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Steam&#038;redirect_to=http%3A%2F%2Fpin.anime.com%2Fpin%2F45041%2F" title="Connect with Steam" class="wp-social-login-provider wp-social-login-provider-steam" data-provider="Steam">
			<img alt="Steam" title="Connect with Steam" src="http://pin.anime.com/wp-content/themes/ipinpro/img/social/steam.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<hr />				<div class="error-msg-loginbox"></div>
				<form name="loginform_header" id="loginform_header" method="post">
					<div class="form-group">
						<label class="control-label">Username or Email</label>
						<input class="form-control" type="text" name="log" id="log" value="" tabindex="0" />
					</div>
					<div class="form-group">
						<label class="control-label">Password (<a href="http://pin.anime.com/login-lpw/" tabindex="-1">Forgot?</a>)</label>
						<input class="form-control" type="password" name="pwd" id="pwd" value="" tabindex="0" />
					</div>

					<input type="submit" class="pull-left btn btn-success" name="wp-submit" id="wp-submit" value="Login" tabindex="0" />
					<div class="ajax-loader-loginbox pull-left ajax-loader hide"></div>
					<span id="popup-box-register" class="pull-left">or <a href="http://pin.anime.com/signup/" tabindex="0">Sign Up</a></span>
				</form>
				<div class="clearfix"></div>
				<p></p>
			</div>
		</div>
	</div>
</div>

<div id="scrolltotop"><a href="#"><i class="fa fa-chevron-up"></i><br />Top</a></div>
<div id="popup-overlay"></div>
<span class="check-767px"></span>
<span class="check-480px"></span>

<noscript>
	<div id="noscriptalert">You need to enable Javascript.</div>
</noscript>

<script type='text/javascript' src='http://pin.anime.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/pin.anime.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pin.anime.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://pin.anime.com/wp-content/themes/ipinpro/js/ipin.library.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var obj_ipin = {"__allitemsloaded":"All items loaded","__addanotherpin":"Add Another Pin","__addnewboard":"Add new board...","__boardalreadyexists":"Board already exists. Please try another title.","__errorpleasetryagain":"Error. Please try again.","__cancel":"Cancel","__close":"Close","__comment":"comment","__comments":"comments","__enternewboardtitle":"Enter new board title","__Follow":"Follow","__FollowBoard":"Follow Board","__Forgot":"Forgot?","__imagetoosmall":"Image is too small (min size: 2 x 2px)","__incorrectusernamepassword":"Incorrect Username\/Password","__invalidimagefile":"Invalid image file. Please choose a JPG\/GIF\/PNG file.","__Likes":"Likes","__loading":"Loading...","__Login":"Login","__NotificationsLatest30":"Notifications (Latest 30)","__onto":"onto","__Pleasecreateanewboard":"Please create a new board","__Pleaseentertitle":"Please enter title","__Pleaseloginorregisterhere":"Please login or register here","__Pleasetypeacomment":"Please type a comment","__or":"or","__Password":"Password","__pinnedto":"Pinned to","__pleaseenterbothusernameandpassword":"Please enter both username and password.","__pleaseenterurl":"Please enter url","__Repin":"Repin","__Repins":"Repins","__repinnedto":"Repinned to","__seethispin":"See This Pin","__SeeAll":"See All","__shareitwithyourfriends":"Share it with your friends","__SignUp":"Sign Up","__sorryunbaletofindanypinnableitems":"Sorry, unable to find any pinnable items.","__Unfollow":"Unfollow","__UnfollowBoard":"Unfollow Board","__Username":"Username or Email","__Video":"Video","__Welcome":"Welcome","__yourpinispendingreview":"Your pin is pending review","ajaxurl":"http:\/\/pin.anime.com\/wp-admin\/admin-ajax.php","avatar30":"<img alt=\"avatar\" src=\"http:\/\/pin.anime.com\/wp-content\/uploads\/avatar-48x48.png\" class=\"avatar\" height=\"30\" width=\"30\" \/>","avatar48":"<img alt=\"avatar\" src=\"http:\/\/pin.anime.com\/wp-content\/uploads\/avatar-48x48.png\" class=\"avatar\" height=\"48\" width=\"48\" \/>","blogname":"pin.anime.com","categories":"","current_date":"24 Jul 2018 9:30pm","description_fields":"","home_url":"http:\/\/pin.anime.com","infinitescroll":"enable","lightbox":"enable","login_url":"http:\/\/pin.anime.com\/login\/?redirect_to=%2Fpin%2F45041%2F","nextselector":"#navigation #navigation-next a","nonce":"1b4c21e6e5","price_html":"","site_url":"http:\/\/pin.anime.com","stylesheet_directory_uri":"http:\/\/pin.anime.com\/wp-content\/themes\/ipinpro","stylesheet_directory_uri_child":"http:\/\/pin.anime.com\/wp-content\/themes\/ipinpro","tags_html":"","u":"0","ui":"","ul":"","user_rewrite":"user"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pin.anime.com/wp-content/themes/ipinpro/js/ipin.custom.js'></script>
<script type='text/javascript' src='http://pin.anime.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1276361-7', 'auto');
  ga('send', 'pageview');

</script></body>
</html>